Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 17 lines (14 sloc) 0.38 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
if RUBY_VERSION >= '2.0'
  rails_versions = ['~> 3.2.13', '~> 4.0.0']
else
  rails_versions = ['~> 3.1.12', '~> 3.2.13']
end

rails_versions.each do |rails_version|
  appraise "rails#{rails_version.slice(/\d+\.\d+/)}" do
    gem 'rails', rails_version

    if rails_version == '~> 4.0.0'
      gem 'actionpack-action_caching'
      gem 'actionpack-page_caching'
    end
  end
end
Something went wrong with that request. Please try again.