Permalink
Browse files

Use older version of capybara.

Ruby versions older than 1.9.3 can't use capybara > 2.0.3.

Travis-provided error:

    Gem::InstallError: capybara requires Ruby version >= 1.9.3.
    An error occurred while installing capybara (2.1.0), and Bundler
    cannot continue.
    Make sure that `gem install capybara -v '2.1.0'` succeeds before
    bundling.
  • Loading branch information...
1 parent 8204c74 commit 7aa764dd29e9ecc048a3687c193ac05c1cd33ae8 @linduxed linduxed committed May 8, 2013
Showing with 2 additions and 1 deletion.
  1. +2 −1 high_voltage.gemspec
View
@@ -17,6 +17,7 @@ Gem::Specification.new do |s|
s.add_development_dependency("appraisal")
s.add_development_dependency("rspec-rails")
- s.add_development_dependency("capybara", ">= 0.4.0")
+ # Ruby version < 1.9.3 can't install capybara > 2.0.3.
+ s.add_development_dependency("capybara", "= 2.0.3")
s.add_development_dependency("sqlite3")
end

0 comments on commit 7aa764d

Please sign in to comment.