Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

76 lines (52 sloc) 2.349 kb
Version 2.2.2 - 2010-03-10
===============================================================================
Chad Pytel (1):
document proxy support
Joe Ferris (8):
Added upgrade instructions to the README
Give a clearer error message when generating a Rails app fails
Fail loudly when a gem can't be vendored
Debugging rubygems issues
Explicitly specify the gem paths
Less noisy
Restore gem path after vendoring
Fixed a typo
Jon Yurek (1):
Added notice about removing hoptoad rake tasks to upgrade gem
Mike Burns (1):
Remove stray file with notes in it
Version 2.2.1 - 2010-03-10
===============================================================================
Jason Morrison (3):
LH-629 Ensure notifier is not considered a framework gem
Removing things-the-generator-must-do file
Add rake cucumber:wip:rails* tasks for work-in-progress features
Version 2.2.0 - 2010-02-18
===============================================================================
Bumping the version from 2.1.4 to 2.2.0 since adding Rack support warrants a minor version.
Jason Morrison (1):
Stringify array elements when making assertions about Notice XML for 1.9 compatibility
Version 2.1.4 - 2010-02-12
===============================================================================
Chad Pytel (2):
add more info to README for 1.2.6
fix gem unpack line for 1.2.6
Jason Morrison (2):
Adding additional instructions for Rails 1.2.6
Typesetting in README.rdoc
Joe Ferris (11):
Separating Rails functionality out more
Initial Rack middleware
Extract request info from rack env
Added integration tests for rescuing
Fixed reporting of Rails version
Small refactoring
Automatically add Rack middleware for Rails apps that support it (catches exceptions from Metal)
Added an integration test and docs for rack apps
Added integration/readme coverage of Sinatra apps
Added docs to HoptoadNotifier::Rack
Require rack in tests for older versions of Rails; use active_support instead of activesupport
Nick Quaranto (3):
Fixing the capistrano hook bit in the readme
Adding changeling:minor and changeling:patch to automate notifier releases
Adding rake changeling:push
Jump to Line
Something went wrong with that request. Please try again.