Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Nov 27, 2009

  1. Tristan Dunn

    Bump hoptoad_notifier version to 2.0.7

    tristandunn authored
  2. Tristan Dunn

    LH-510 - Use 'rake.bat' instead of 'rake' on Windows.

    tristandunn authored
  3. Jason Morrison

    Bump hoptoad_notifier version to 2.0.6

    jasonm authored
  4. Jason Morrison

    LH-516 (Tender #414) Prefer SessionHash#to_hash, if available, to dep…

    …recated SessionHash#data
    jasonm authored
  5. Jason Morrison

    Bump hoptoad_notifier version to 2.0.5

    jasonm authored
  6. Jason Morrison

    Support Rails 2.1.0

    jasonm authored
  7. Jason Morrison

    LH-518 (Tender 419) Load rails/init.rb from init.rb to account for ea…

    …rlier Rails versions
    jasonm authored

Nov 24, 2009

  1. Updated notifier documentation on manually sending notifications

    Joe Ferris authored

Nov 17, 2009

  1. Improve output from the testing rake task

    Joe Ferris authored

Nov 16, 2009

  1. Bumped the version

    Joe Ferris authored
  2. Fixed some incompatibilities with older versions of Rails

    Joe Ferris authored

Nov 11, 2009

  1. Tristan Dunn

    Use regular expression for test so it passes on CI.

    tristandunn authored
  2. Tristan Dunn

    Bump version.

    tristandunn authored
  3. Tristan Dunn

    Merge branch 'development-error-lookup'

    tristandunn authored

Nov 09, 2009

  1. Tristan Dunn

    Use namespaced URL when checking for existing notices.

    tristandunn authored
  2. Tristan Dunn

    Use component and environment_name instead of controller and rails_en…

    …v in the error lookup hash.
    tristandunn authored
  3. Joshua Clayton

    Add version 2.3.3 to the list of supported versions of Rails

    joshuaclayton authored
  4. Joshua Clayton

    Rescue with the original hash if filter_parameters raises an exception.

    Rails 2.3.3 breaks this functionality and tries to iterate over a value
    of 0.  Instead of hard-coding checks to see if Rails is defined or for a
    specific version, an inline rescue proves to be more flexible.
    
    Tender issue:
    http://help.hoptoadapp.com/discussions/problems/283-cant-run-the-rake-hoptoadtest-without-an-error-being-thrown
    joshuaclayton authored

Nov 06, 2009

  1. Tristan Dunn

    Use subdomain in link to error.

    tristandunn authored
  2. Tristan Dunn

    Remove commented DOM ready listener.

    tristandunn authored
  3. Tristan Dunn

    Add development error lookup support.

    tristandunn authored
  4. Dan Croak

    adding mailing list, IRC links

    croaky authored
  5. Joshua Clayton

    Bump version

    joshuaclayton authored
  6. Scott Taylor

    Use cap env variable hoptoad_env if defined. Otherwise, default to ra…

    …ils_env, or "production"
    smtlaissezfaire authored joshuaclayton committed
  7. Bumped patch version

    Joe Ferris authored
  8. Fixed port being set incorrectly for SSL

    Joe Ferris authored
  9. Fixed logger being reported ready twice

    Joe Ferris authored
  10. minor doc updates

    Chad Pytel authored

Nov 05, 2009

  1. Fixed some Ruby 1.9 issues

    Joe Ferris authored
  2. Updated the readme

    Joe Ferris authored
  3. Updated versions

    Joe Ferris authored
  4. Use component instead of controller

    Joe Ferris authored
  5. Updated the schema

    Joe Ferris authored
  6. Removed environment vars

    Joe Ferris authored
  7. Updated the notifier v2 api path

    Joe Ferris authored
Something went wrong with that request. Please try again.