Permalink
Browse files

Don't specify Bundler version

The latest, 1.2.1, works well with modern Ruby apps. No longer and need
to specify 1.2.x release candidates.
  • Loading branch information...
1 parent d9d0474 commit 20e4061fbebdfb870ed17c07794656725a13b749 @croaky croaky committed Oct 2, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 mac
View
2 mac
@@ -57,7 +57,7 @@ echo "Installing RVM (Ruby Version Manager) and Ruby 1.9.3, which becomes the de
successfully source ~/.zshenv
echo "Installing Bundler to build gem dependencies ..."
- successfully gem install bundler -v '~> 1.2.0.rc.2' --no-rdoc --no-ri
+ successfully gem install bundler --no-rdoc --no-ri
echo "Installing Rails to write and run web applications ..."
successfully gem install rails --no-rdoc --no-ri

0 comments on commit 20e4061

Please sign in to comment.