Install Suspenders instead of Rails #202

Merged
merged 1 commit into from Mar 3, 2014

Projects

None yet

2 participants

Owner
croaky commented Mar 1, 2014

We more typically create Rails apps using Suspenders. Rails is a dependency of
Suspenders, so it will still be installed.

@gabebw gabebw and 1 other commented on an outdated diff Mar 1, 2014
common-components/default-gems
@@ -1,2 +1,2 @@
-fancy_echo "Installing Rails ..."
- gem install rails --no-document
+fancy_echo "Installing Suspenders ..."
gabebw
gabebw Mar 1, 2014 Member

Maybe we should explain what suspenders is? "Installing Suspenders, a Rails 4 template with thoughtbot's standard defaults"?

croaky
croaky Mar 3, 2014 Owner

@gabebw Good idea. I shortened it a bit, removing "4" in "Rails 4" so it rots slower and just said "thoughtbot's Rails template" figuring "template", "standard" and "defaults" were all saying roughly the same thing.

Ready for another review.

Member
gabebw commented Mar 3, 2014

Looks good to me.

@croaky croaky Install Suspenders instead of Rails
We more typically create Rails apps using Suspenders. Rails is a
dependency of Suspenders, so it will still be installed.
155c357
@croaky croaky merged commit 155c357 into master Mar 3, 2014
@croaky croaky deleted the dc-suspenders branch Mar 3, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment