Fixed gem_spec after getting invalid gemspec error #6

Merged
merged 1 commit into from Aug 7, 2011

Projects

None yet

2 participants

@turadg

When I run bundle install with limerick_rake from git, I get this:

limerick_rake at /usr/local/Cellar/ruby/1.9.2-p180/lib/ruby/gems/1.9.1/bundler/gems/limerick_rake-b0713f335c57 did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
  ["README.textile"] are not files

Simple fix.

@turadg turadg Fixed gem_spec after getting this error:
limerick_rake at /usr/local/Cellar/ruby/1.9.2-p180/lib/ruby/gems/1.9.1/bundler/gems/limerick_rake-b0713f335c57 did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
  ["README.textile"] are not files
3d62824
@mjankowski mjankowski merged commit 27e443b into thoughtbot:master Aug 7, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment