Add explicit require to bourbon when loading #38

Merged
merged 1 commit into from Nov 19, 2012

Projects

None yet

2 participants

@tmikoss
Contributor
tmikoss commented Nov 17, 2012

If only gem 'neat' is specified in Gemfile for Rails 3.2.9 app (as per readme), bourbon gem is never loaded and subsequently its assets are not made available to asset pipeline, leading to exception on @import "bourbon" statement.

@kaishin kaishin merged commit e092787 into thoughtbot:master Nov 19, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment