Permalink
Browse files

bump rails versions for appraisal

  • Loading branch information...
1 parent 5d0a6a1 commit 0fec35bf50f28e7d82ee28387b109c0f59b1bce1 @mjankowski mjankowski committed Jun 15, 2012
Showing with 378 additions and 378 deletions.
  1. +2 −2 Appraisals
  2. +1 −1 gemfiles/{rails-3.0.13-database-mysql.gemfile → rails-3.0.15-database-mysql.gemfile}
  3. +30 −30 gemfiles/{rails-3.0.13-database-mysql.gemfile.lock → rails-3.0.15-database-mysql.gemfile.lock}
  4. +1 −1 gemfiles/{rails-3.0.13-database-mysql2.gemfile → rails-3.0.15-database-mysql2.gemfile}
  5. +30 −30 gemfiles/{rails-3.0.13-database-mysql2.gemfile.lock → rails-3.0.15-database-mysql2.gemfile.lock}
  6. +1 −1 gemfiles/{rails-3.0.13-database-pg.gemfile → rails-3.0.15-database-pg.gemfile}
  7. +30 −30 gemfiles/{rails-3.0.13-database-pg.gemfile.lock → rails-3.0.15-database-pg.gemfile.lock}
  8. +1 −1 gemfiles/{rails-3.0.13-database-sqlite3.gemfile → rails-3.0.15-database-sqlite3.gemfile}
  9. +30 −30 gemfiles/{rails-3.0.13-database-sqlite3.gemfile.lock → rails-3.0.15-database-sqlite3.gemfile.lock}
  10. +1 −1 gemfiles/{rails-3.2.5-database-mysql.gemfile → rails-3.1.6-database-mysql.gemfile}
  11. +30 −30 gemfiles/{rails-3.1.5-database-mysql.gemfile.lock → rails-3.1.6-database-mysql.gemfile.lock}
  12. +1 −1 gemfiles/{rails-3.1.5-database-mysql2.gemfile → rails-3.1.6-database-mysql2.gemfile}
  13. +30 −30 gemfiles/{rails-3.1.5-database-mysql2.gemfile.lock → rails-3.1.6-database-mysql2.gemfile.lock}
  14. +1 −1 gemfiles/{rails-3.2.5-database-pg.gemfile → rails-3.1.6-database-pg.gemfile}
  15. +30 −30 gemfiles/{rails-3.1.5-database-pg.gemfile.lock → rails-3.1.6-database-pg.gemfile.lock}
  16. +1 −1 gemfiles/{rails-3.1.5-database-sqlite3.gemfile → rails-3.1.6-database-sqlite3.gemfile}
  17. +30 −30 gemfiles/{rails-3.1.5-database-sqlite3.gemfile.lock → rails-3.1.6-database-sqlite3.gemfile.lock}
  18. +1 −1 gemfiles/{rails-3.1.5-database-mysql.gemfile → rails-3.2.6-database-mysql.gemfile}
  19. +31 −31 gemfiles/{rails-3.2.5-database-mysql.gemfile.lock → rails-3.2.6-database-mysql.gemfile.lock}
  20. +1 −1 gemfiles/{rails-3.2.5-database-mysql2.gemfile → rails-3.2.6-database-mysql2.gemfile}
  21. +31 −31 gemfiles/{rails-3.2.5-database-mysql2.gemfile.lock → rails-3.2.6-database-mysql2.gemfile.lock}
  22. +1 −1 gemfiles/{rails-3.1.5-database-pg.gemfile → rails-3.2.6-database-pg.gemfile}
  23. +31 −31 gemfiles/{rails-3.2.5-database-pg.gemfile.lock → rails-3.2.6-database-pg.gemfile.lock}
  24. +1 −1 gemfiles/{rails-3.2.5-database-sqlite3.gemfile → rails-3.2.6-database-sqlite3.gemfile}
  25. +31 −31 gemfiles/{rails-3.2.5-database-sqlite3.gemfile.lock → rails-3.2.6-database-sqlite3.gemfile.lock}
View
@@ -1,4 +1,4 @@
-rails_versions = ['3.0.13', '3.1.5', '3.2.5']
+rails_versions = ['3.0.15', '3.1.6', '3.2.6']
database_drivers = ['mysql', 'pg', 'sqlite3']
rails_versions.each do |rails_version|
@@ -12,7 +12,7 @@ rails_versions.each do |rails_version|
end
# The mysql2 gem needed by Rails changes with Rails versions
-rails_to_mysql2_mappings = { '3.2.5' => '0.3.11', '3.1.5' => '0.3.11', '3.0.13' => '0.2.18' }
+rails_to_mysql2_mappings = { '3.2.6' => '0.3.11', '3.1.6' => '0.3.11', '3.0.15' => '0.2.18' }
rails_to_mysql2_mappings.each do |rails_gem_version, mysql2_gem_version|
appraise "rails-#{rails_gem_version}-database-mysql2" do
gem 'rails', rails_gem_version
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.13"
+gem "rails", "3.0.15"
gem "mysql"
gem "pacecar", :path=>"../"
@@ -8,32 +8,32 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.13)
- actionpack (= 3.0.13)
+ actionmailer (3.0.15)
+ actionpack (= 3.0.15)
mail (~> 2.2.19)
- actionpack (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ actionpack (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.5)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.13)
- activesupport (= 3.0.13)
+ activemodel (3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ activerecord (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
- activesupport (3.0.13)
+ activeresource (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
+ activesupport (3.0.15)
addressable (2.2.8)
appraisal (0.4.1)
bundler
@@ -52,10 +52,10 @@ GEM
diff-lcs (1.1.3)
erubis (2.6.6)
abstract (>= 1.0.0)
- factory_girl (3.3.0)
+ factory_girl (3.4.0)
activesupport (>= 3.0.0)
- factory_girl_rails (3.3.0)
- factory_girl (~> 3.3.0)
+ factory_girl_rails (3.4.0)
+ factory_girl (~> 3.4.0)
railties (>= 3.0.0)
ffi (1.0.11)
i18n (0.5.0)
@@ -73,24 +73,24 @@ GEM
metaclass (~> 0.0.1)
multi_json (1.3.6)
mysql (2.8.1)
- nokogiri (1.5.3)
+ nokogiri (1.5.4)
polyglot (0.3.3)
rack (1.2.5)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.13)
- actionmailer (= 3.0.13)
- actionpack (= 3.0.13)
- activerecord (= 3.0.13)
- activeresource (= 3.0.13)
- activesupport (= 3.0.13)
+ rails (3.0.15)
+ actionmailer (= 3.0.15)
+ actionpack (= 3.0.15)
+ activerecord (= 3.0.15)
+ activeresource (= 3.0.15)
+ activesupport (= 3.0.15)
bundler (~> 1.0)
- railties (= 3.0.13)
- railties (3.0.13)
- actionpack (= 3.0.13)
- activesupport (= 3.0.13)
+ railties (= 3.0.15)
+ railties (3.0.15)
+ actionpack (= 3.0.15)
+ activesupport (= 3.0.15)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
@@ -111,7 +111,7 @@ GEM
railties (>= 3.0)
rspec (~> 2.10.0)
rubyzip (0.9.8)
- selenium-webdriver (2.22.1)
+ selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
@@ -135,5 +135,5 @@ DEPENDENCIES
mocha
mysql
pacecar!
- rails (= 3.0.13)
+ rails (= 3.0.15)
rspec-rails (>= 2.9.0)
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.13"
+gem "rails", "3.0.15"
gem "mysql2", "0.2.18"
gem "pacecar", :path=>"../"
@@ -8,32 +8,32 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.13)
- actionpack (= 3.0.13)
+ actionmailer (3.0.15)
+ actionpack (= 3.0.15)
mail (~> 2.2.19)
- actionpack (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ actionpack (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.5)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.13)
- activesupport (= 3.0.13)
+ activemodel (3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ activerecord (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
- activesupport (3.0.13)
+ activeresource (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
+ activesupport (3.0.15)
addressable (2.2.8)
appraisal (0.4.1)
bundler
@@ -52,10 +52,10 @@ GEM
diff-lcs (1.1.3)
erubis (2.6.6)
abstract (>= 1.0.0)
- factory_girl (3.3.0)
+ factory_girl (3.4.0)
activesupport (>= 3.0.0)
- factory_girl_rails (3.3.0)
- factory_girl (~> 3.3.0)
+ factory_girl_rails (3.4.0)
+ factory_girl (~> 3.4.0)
railties (>= 3.0.0)
ffi (1.0.11)
i18n (0.5.0)
@@ -73,24 +73,24 @@ GEM
metaclass (~> 0.0.1)
multi_json (1.3.6)
mysql2 (0.2.18)
- nokogiri (1.5.3)
+ nokogiri (1.5.4)
polyglot (0.3.3)
rack (1.2.5)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.13)
- actionmailer (= 3.0.13)
- actionpack (= 3.0.13)
- activerecord (= 3.0.13)
- activeresource (= 3.0.13)
- activesupport (= 3.0.13)
+ rails (3.0.15)
+ actionmailer (= 3.0.15)
+ actionpack (= 3.0.15)
+ activerecord (= 3.0.15)
+ activeresource (= 3.0.15)
+ activesupport (= 3.0.15)
bundler (~> 1.0)
- railties (= 3.0.13)
- railties (3.0.13)
- actionpack (= 3.0.13)
- activesupport (= 3.0.13)
+ railties (= 3.0.15)
+ railties (3.0.15)
+ actionpack (= 3.0.15)
+ activesupport (= 3.0.15)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
@@ -111,7 +111,7 @@ GEM
railties (>= 3.0)
rspec (~> 2.10.0)
rubyzip (0.9.8)
- selenium-webdriver (2.22.1)
+ selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
@@ -135,5 +135,5 @@ DEPENDENCIES
mocha
mysql2 (= 0.2.18)
pacecar!
- rails (= 3.0.13)
+ rails (= 3.0.15)
rspec-rails (>= 2.9.0)
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.13"
+gem "rails", "3.0.15"
gem "pg"
gem "pacecar", :path=>"../"
@@ -8,32 +8,32 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.13)
- actionpack (= 3.0.13)
+ actionmailer (3.0.15)
+ actionpack (= 3.0.15)
mail (~> 2.2.19)
- actionpack (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ actionpack (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.5)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.13)
- activesupport (= 3.0.13)
+ activemodel (3.0.15)
+ activesupport (= 3.0.15)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
+ activerecord (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
- activesupport (3.0.13)
+ activeresource (3.0.15)
+ activemodel (= 3.0.15)
+ activesupport (= 3.0.15)
+ activesupport (3.0.15)
addressable (2.2.8)
appraisal (0.4.1)
bundler
@@ -52,10 +52,10 @@ GEM
diff-lcs (1.1.3)
erubis (2.6.6)
abstract (>= 1.0.0)
- factory_girl (3.3.0)
+ factory_girl (3.4.0)
activesupport (>= 3.0.0)
- factory_girl_rails (3.3.0)
- factory_girl (~> 3.3.0)
+ factory_girl_rails (3.4.0)
+ factory_girl (~> 3.4.0)
railties (>= 3.0.0)
ffi (1.0.11)
i18n (0.5.0)
@@ -72,25 +72,25 @@ GEM
mocha (0.11.4)
metaclass (~> 0.0.1)
multi_json (1.3.6)
- nokogiri (1.5.3)
+ nokogiri (1.5.4)
pg (0.13.2)
polyglot (0.3.3)
rack (1.2.5)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.13)
- actionmailer (= 3.0.13)
- actionpack (= 3.0.13)
- activerecord (= 3.0.13)
- activeresource (= 3.0.13)
- activesupport (= 3.0.13)
+ rails (3.0.15)
+ actionmailer (= 3.0.15)
+ actionpack (= 3.0.15)
+ activerecord (= 3.0.15)
+ activeresource (= 3.0.15)
+ activesupport (= 3.0.15)
bundler (~> 1.0)
- railties (= 3.0.13)
- railties (3.0.13)
- actionpack (= 3.0.13)
- activesupport (= 3.0.13)
+ railties (= 3.0.15)
+ railties (3.0.15)
+ actionpack (= 3.0.15)
+ activesupport (= 3.0.15)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
@@ -111,7 +111,7 @@ GEM
railties (>= 3.0)
rspec (~> 2.10.0)
rubyzip (0.9.8)
- selenium-webdriver (2.22.1)
+ selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
@@ -135,5 +135,5 @@ DEPENDENCIES
mocha
pacecar!
pg
- rails (= 3.0.13)
+ rails (= 3.0.15)
rspec-rails (>= 2.9.0)
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.13"
+gem "rails", "3.0.15"
gem "sqlite3"
gem "pacecar", :path=>"../"
Oops, something went wrong.

0 comments on commit 0fec35b

Please sign in to comment.