Skip to content
Browse files

Update rails gem versions in Appraisals to use latest stable releases…

…: 3.2.10, 3.1.9, 3.0.18
  • Loading branch information...
1 parent 4c73f24 commit 8a598b8d31e61203fe8e33376827791cd2858ffa @mjankowski mjankowski committed Jan 4, 2013
View
6 Appraisals
@@ -1,17 +1,17 @@
rails_versions = {
- '3.0.17' => {
+ '3.0.18' => {
'mysql' => '2.8.1',
'mysql2' => '0.2.18',
'pg' => nil,
'sqlite3' => nil
},
- '3.1.8' => {
+ '3.1.9' => {
'mysql' => '2.8.1',
'mysql2' => '0.3.11',
'pg' => nil,
'sqlite3' => nil
},
- '3.2.9' => {
+ '3.2.10' => {
'mysql' => '2.8.1',
'mysql2' => '0.3.11',
'pg' => nil,
View
2 gemfiles/rails_3.0.17_database_mysql.gemfile → gemfiles/rails_3.0.18_database_mysql.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.17"
+gem "rails", "3.0.18"
gem "mysql", "2.8.1"
gem "pacecar", :path=>"../"
View
2 ...iles/rails_3.0.17_database_mysql2.gemfile → ...iles/rails_3.0.18_database_mysql2.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.17"
+gem "rails", "3.0.18"
gem "mysql2", "0.2.18"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.0.17_database_pg.gemfile → gemfiles/rails_3.0.18_database_pg.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.17"
+gem "rails", "3.0.18"
gem "pg"
gem "pacecar", :path=>"../"
View
2 ...iles/rails_3.1.8_database_sqlite3.gemfile → ...les/rails_3.0.18_database_sqlite3.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.1.8"
+gem "rails", "3.0.18"
gem "sqlite3"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.1.8_database_mysql.gemfile → gemfiles/rails_3.1.9_database_mysql.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.1.8"
+gem "rails", "3.1.9"
gem "mysql", "2.8.1"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.1.8_database_mysql2.gemfile → gemfiles/rails_3.1.9_database_mysql2.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.1.8"
+gem "rails", "3.1.9"
gem "mysql2", "0.3.11"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.1.8_database_pg.gemfile → gemfiles/rails_3.1.9_database_pg.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.1.8"
+gem "rails", "3.1.9"
gem "pg"
gem "pacecar", :path=>"../"
View
2 ...iles/rails_3.2.9_database_sqlite3.gemfile → ...iles/rails_3.1.9_database_sqlite3.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.2.9"
+gem "rails", "3.1.9"
gem "sqlite3"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.2.9_database_mysql.gemfile → gemfiles/rails_3.2.10_database_mysql.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.2.9"
+gem "rails", "3.2.10"
gem "mysql", "2.8.1"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.2.9_database_mysql2.gemfile → ...iles/rails_3.2.10_database_mysql2.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.2.9"
+gem "rails", "3.2.10"
gem "mysql2", "0.3.11"
gem "pacecar", :path=>"../"
View
2 gemfiles/rails_3.2.9_database_pg.gemfile → gemfiles/rails_3.2.10_database_pg.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.2.9"
+gem "rails", "3.2.10"
gem "pg"
gem "pacecar", :path=>"../"
View
2 ...les/rails_3.0.17_database_sqlite3.gemfile → ...les/rails_3.2.10_database_sqlite3.gemfile
@@ -2,7 +2,7 @@
source "http://rubygems.org"
-gem "rails", "3.0.17"
+gem "rails", "3.2.10"
gem "sqlite3"
gem "pacecar", :path=>"../"

0 comments on commit 8a598b8

Please sign in to comment.
Something went wrong with that request. Please try again.