Permalink
Browse files

Lock to specific mocha version to avoid warnings

  • Loading branch information...
1 parent ba4dc30 commit d956148ac75b59f80f77342555f8d146ce449608 @mjankowski mjankowski committed Nov 30, 2012
Showing with 4 additions and 4 deletions.
  1. +2 −2 Gemfile.lock
  2. +1 −1 pacecar.gemspec
  3. +1 −1 spec/spec_helper.rb
View
@@ -66,7 +66,7 @@ GEM
treetop (~> 1.4.8)
metaclass (0.0.1)
mime-types (1.18)
- mocha (0.10.5)
+ mocha (0.12.3)
metaclass (~> 0.0.1)
multi_json (1.2.0)
nokogiri (1.5.2)
@@ -135,7 +135,7 @@ DEPENDENCIES
appraisal (~> 0.5.1)
capybara (>= 0.4.0)
factory_girl_rails
- mocha
+ mocha (= 0.12.3)
pacecar!
rails (>= 3.0.0)
rspec-rails (>= 2.9.0)
View
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.add_development_dependency("appraisal", "~> 0.5.1")
s.add_development_dependency("capybara", ">= 0.4.0")
- s.add_development_dependency("mocha")
+ s.add_development_dependency("mocha", "0.12.3")
s.add_development_dependency("rspec-rails", ">= 2.9.0")
s.add_development_dependency("factory_girl_rails")
s.add_development_dependency("rails", ">= 3.0.0")
View
@@ -29,7 +29,7 @@
config.include RSpec::Matchers
# == Mock Framework
- config.mock_with :mocha
+ config.mock_framework = :mocha
config.use_transactional_fixtures = true

0 comments on commit d956148

Please sign in to comment.