Permalink
Browse files

note about rails 3.1 compatibility

  • Loading branch information...
1 parent 6d3cd21 commit fd9f68576203d4f5190b07c87270ab4e6ac3bf83 @mjankowski mjankowski committed Sep 4, 2011
Showing with 5 additions and 5 deletions.
  1. +1 −1 README.md
  2. +4 −4 pacecar.gemspec
View
@@ -17,7 +17,7 @@ To get some subset (for example, only the state functionality), you can do somet
include Pacecar::State
end
-Pacecar supports mysql, postgres and sqlite database drivers.
+Pacecar supports mysql, postgres and sqlite database drivers, and is compatible with Rails 3.0.x and 3.1.x versions.
Installation
------------
View
@@ -1,11 +1,11 @@
Gem::Specification.new do |s|
s.name = 'pacecar'
- s.version = '1.4.5'
- s.date = %q{2011-01-20}
- s.email = 'mjankowski@thoughtbot.com'
+ s.version = '1.5.0'
+ s.date = %q{2011-09-04}
+ s.email = 'support@thoughtbot.com'
s.homepage = 'http://github.com/thoughtbot/pacecar'
s.summary = 'Pacecar adds scope methods to ActiveRecord classes via database column introspection.'
s.description = 'Generated scopes for ActiveRecord classes.'
s.files = Dir["{lib}/**/*"] + ["init.rb", "MIT-LICENSE", "Rakefile", "Gemfile", "README.md"]
- s.authors = ['Matt Jankowski']
+ s.authors = ['Matt Jankowski', 'Chad Pytel', 'Ryan McGeary', 'Mike Burns', 'Tristan Dunn']
end

0 comments on commit fd9f685

Please sign in to comment.