Skip to content

Loading…

cleanup deprecation warnings #23

Closed
wireframe opened this Issue · 1 comment

2 participants

@wireframe

deprecation warnings when running pacecar 1.5.1 on ruby EE 1.8.7:

/Users/ryan/.rvm/gems/ree-1.8.7-2011.03@pack/gems/pacecar-1.5.1/lib/pacecar/associations.rb:34: warning: don't put space before argument parentheses
/Users/ryan/.rvm/gems/ree-1.8.7-2011.03@pack/gems/pacecar-1.5.1/lib/pacecar/ranking.rb:30: warning: don't put space before argument parentheses
/Users/ryan/.rvm/gems/ree-1.8.7-2011.03@pack/gems/pacecar-1.5.1/lib/pacecar/ranking.rb:46: warning: don't put space before argument parentheses
@mjankowski
thoughtbot, inc. member

This is fixed here - 199ad67 - and I pushed a 1.5.2 gem.

@mjankowski mjankowski closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.