Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 45 lines (36 sloc) 0.752 kB
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
1 appraise "3.2.awsv2.1" do
5ddec60 @jyurek Change rails version in Appraisals
jyurek authored
2 gem "rails", "~> 3.2.0"
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
3 gem "aws-sdk", "~> 2.1.0"
73ee9b8 @sikachu Update Appraisals and add Gemfile for 3.1.0.rc1
sikachu authored
4 end
f29f96b @jyurek Running Rails 4 specs and features
jyurek authored
5
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
6 appraise "4.1.awsv2.1" do
b589d5a @jyurek Add Rails 4.2 to Appraisals
jyurek authored
7 gem "rails", "~> 4.1.0"
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
8 gem "aws-sdk", "~> 2.1.0"
b589d5a @jyurek Add Rails 4.2 to Appraisals
jyurek authored
9 end
10
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
11 appraise "4.2.awsv2.1" do
855cf8d @maclover7 Update Appraisals
maclover7 authored
12 gem "rails", "~> 4.2.0"
ef106cb @betesh testing with both aws-sdk v2.0 and aws-sdk v2.1
betesh authored
13 gem "aws-sdk", "~> 2.1.0"
14 end
15
16 appraise "3.2.awsv2.0" do
17 gem "rails", "~> 3.2.0"
18 gem "aws-sdk", "~> 2.0.0"
19 end
20
21 appraise "4.1.awsv2.0" do
22 gem "rails", "~> 4.1.0"
23 gem "aws-sdk", "~> 2.0.0"
24 end
25
26 appraise "4.2.awsv2.0" do
27 gem "rails", "~> 4.2.0"
28 gem "aws-sdk", "~> 2.0.0"
0e8c21b @betesh configured Travis and Appraisal to make sure we're testing with both …
betesh authored
29 end
30
31 appraise "3.2.awsv1" do
32 gem "rails", "~> 3.2.0"
33 gem "aws-sdk", "~> 1.5"
34 end
35
36 appraise "4.1.awsv1" do
37 gem "rails", "~> 4.1.0"
38 gem "aws-sdk", "~> 1.5"
39 end
40
41 appraise "4.2.awsv1" do
42 gem "rails", "~> 4.2.0"
43 gem "aws-sdk", "~> 1.5"
36a91fe @kmcbride Callbacks: Added Rails 4.1+ terminator conditional
kmcbride authored
44 end
Something went wrong with that request. Please try again.