Skip to content
This repository
Newer
Older
100644 16 lines (13 sloc) 0.294 kb
56bb131c » sikachu
2011-07-21 Trying to add project to Travis CI
1 rvm:
2 - 1.9.2
17c5b8fe » sikachu
2012-02-24 Stop testing with rbx, start testing with 1.9.3
3 - 1.9.3
fe706c69 » sikachu
2012-03-16 Remove Ruby 1.8 support
4 - jruby-19mode
43c14dec » sikachu
2011-09-03 Upgrade Rails versions to test against
5
3131601f » sikachu
2011-08-05 Add basic integration test using Cucumber
6 before_script: "sudo ntpdate -ub ntp.ubuntu.com pool.ntp.org; true"
7 script: "bundle exec rake clean test cucumber"
8
8d95066d » nickrivadeneira
2011-07-29 set gemfiles and test script for travis
9 gemfile:
5232b192 » sikachu
2012-03-06 Remove Rails 2 support from Paperclip
10 - gemfiles/3.0.gemfile
11 - gemfiles/3.1.gemfile
12 - gemfiles/3.2.gemfile
9ea4a9be » sikachu
2012-03-27 Allow failing on jruby-19mode for now
13
14 matrix:
15 allow_failures:
16 - rvm: jruby-19mode
Something went wrong with that request. Please try again.