Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump to 3.1.0

  • Loading branch information...
commit ccfcc22fa756c4abf2ae7ccb19c28e8976223bfb 1 parent 04094b6
Prem Sichanugrist sikachu authored
Showing with 29 additions and 31 deletions.
  1. +27 −29 Gemfile.lock
  2. +1 −1  lib/paperclip/version.rb
  3. +1 −1  paperclip.gemspec
56 Gemfile.lock
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- paperclip (3.0.4)
+ paperclip (3.1.0)
activemodel (>= 3.0.0)
activerecord (>= 3.0.0)
activesupport (>= 3.0.0)
@@ -11,18 +11,18 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.2.5)
- activesupport (= 3.2.5)
+ activemodel (3.2.6)
+ activesupport (= 3.2.6)
builder (~> 3.0.0)
- activerecord (3.2.5)
- activemodel (= 3.2.5)
- activesupport (= 3.2.5)
+ activerecord (3.2.6)
+ activemodel (= 3.2.6)
+ activesupport (= 3.2.6)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activesupport (3.2.5)
+ activesupport (3.2.6)
i18n (~> 0.6)
multi_json (~> 1.0)
- addressable (2.2.7)
+ addressable (2.2.8)
appraisal (0.4.1)
bundler
rake
@@ -32,7 +32,7 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- aws-sdk (1.5.2)
+ aws-sdk (1.5.4)
httparty (~> 0.7)
json (~> 1.4)
nokogiri (>= 1.4.4)
@@ -51,12 +51,11 @@ GEM
ffi (~> 1.0.6)
cocaine (0.2.1)
coderay (1.0.6)
- cucumber (1.1.9)
+ cucumber (1.2.1)
builder (>= 2.1.2)
- diff-lcs (>= 1.1.2)
- gherkin (~> 2.9.0)
+ diff-lcs (>= 1.1.3)
+ gherkin (~> 2.11.0)
json (>= 1.4.6)
- term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
excon (0.13.4)
fakeweb (1.3.0)
@@ -71,8 +70,8 @@ GEM
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
- formatador (0.2.1)
- gherkin (2.9.3)
+ formatador (0.2.3)
+ gherkin (2.11.0)
json (>= 1.4.6)
httparty (0.8.3)
multi_json (~> 1.0)
@@ -92,9 +91,9 @@ GEM
multi_xml (0.5.1)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
- net-ssh (2.3.0)
- nokogiri (1.5.3)
- pry (0.9.9.3)
+ net-ssh (2.5.2)
+ nokogiri (1.5.4)
+ pry (0.9.9.6)
coderay (~> 1.0.5)
method_source (~> 0.7.1)
slop (>= 2.4.4, < 3)
@@ -102,17 +101,17 @@ GEM
rack-test (0.6.1)
rack (>= 1.0)
rake (0.9.2.2)
- rspec (2.9.0)
- rspec-core (~> 2.9.0)
- rspec-expectations (~> 2.9.0)
- rspec-mocks (~> 2.9.0)
- rspec-core (2.9.0)
- rspec-expectations (2.9.1)
+ rspec (2.10.0)
+ rspec-core (~> 2.10.0)
+ rspec-expectations (~> 2.10.0)
+ rspec-mocks (~> 2.10.0)
+ rspec-core (2.10.1)
+ rspec-expectations (2.10.0)
diff-lcs (~> 1.1.3)
- rspec-mocks (2.9.0)
+ rspec-mocks (2.10.1)
ruby-hmac (0.4.0)
- rubyzip (0.9.7)
- selenium-webdriver (2.21.2)
+ rubyzip (0.9.8)
+ selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
@@ -125,7 +124,6 @@ GEM
shoulda-matchers (1.0.0)
slop (2.4.4)
sqlite3 (1.3.6)
- term-ansicolor (1.0.7)
tzinfo (0.3.33)
uuidtools (2.1.2)
xpath (0.1.4)
@@ -143,7 +141,7 @@ DEPENDENCIES
bundler
capybara
cocaine (~> 0.2)
- cucumber (~> 1.1.0)
+ cucumber (~> 1.2.1)
fakeweb
fog
jruby-openssl
2  lib/paperclip/version.rb
View
@@ -1,3 +1,3 @@
module Paperclip
- VERSION = "3.0.4" unless defined? Paperclip::VERSION
+ VERSION = "3.1.0" unless defined? Paperclip::VERSION
end
2  paperclip.gemspec
View
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
s.add_development_dependency('aws-sdk')
s.add_development_dependency('bourne')
s.add_development_dependency('sqlite3', '~> 1.3.4')
- s.add_development_dependency('cucumber', '~> 1.1.0')
+ s.add_development_dependency('cucumber', '~> 1.2.1')
s.add_development_dependency('aruba')
s.add_development_dependency('nokogiri')
s.add_development_dependency('capybara')
Please sign in to comment.
Something went wrong with that request. Please try again.