Permalink
Browse files

Update development dependency

`aws-sdk` has been updated to support newer version of nokogiri, so we
should loosen our dependency.
  • Loading branch information...
1 parent eaf8a00 commit ec1aa8bed963c9db643743dbeae19cdfe464cd53 @sikachu sikachu committed Apr 24, 2012
Showing with 30 additions and 27 deletions.
  1. +28 −25 Gemfile.lock
  2. +2 −2 paperclip.gemspec
View
@@ -32,10 +32,10 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- aws-sdk (1.3.8)
+ aws-sdk (1.4.1)
httparty (~> 0.7)
json (~> 1.4)
- nokogiri (<= 1.5.0)
+ nokogiri (>= 1.4.4)
uuidtools (~> 2.1)
bourne (1.1.2)
mocha (= 0.10.5)
@@ -47,52 +47,54 @@ GEM
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
- childprocess (0.3.1)
+ childprocess (0.3.2)
ffi (~> 1.0.6)
cocaine (0.2.1)
- coderay (1.0.5)
+ coderay (1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
gherkin (~> 2.9.0)
json (>= 1.4.6)
term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
- excon (0.6.6)
+ excon (0.13.4)
fakeweb (1.3.0)
ffi (1.0.11)
- fog (0.9.0)
+ fog (1.3.1)
builder
- excon (~> 0.6.1)
- formatador (>= 0.1.3)
- json
+ excon (~> 0.13.0)
+ formatador (~> 0.2.0)
mime-types
- net-scp (>= 1.0.4)
- net-ssh (>= 2.1.4)
- nokogiri (>= 1.4.4)
+ multi_json (~> 1.0)
+ net-scp (~> 1.0.4)
+ net-ssh (>= 2.1.3)
+ nokogiri (~> 1.5.0)
ruby-hmac
formatador (0.2.1)
gherkin (2.9.3)
json (>= 1.4.6)
- httparty (0.8.1)
- multi_json
+ httparty (0.8.3)
+ multi_json (~> 1.0)
multi_xml
i18n (0.6.0)
json (1.6.6)
launchy (2.1.0)
addressable (~> 2.2.6)
+ libwebsocket (0.1.3)
+ addressable
metaclass (0.0.1)
method_source (0.7.1)
mime-types (1.18)
mocha (0.10.5)
metaclass (~> 0.0.1)
- multi_json (1.2.0)
- multi_xml (0.4.2)
+ multi_json (1.3.2)
+ multi_xml (0.4.4)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.3.0)
- nokogiri (1.4.7)
- pry (0.9.8.4)
+ nokogiri (1.5.2)
+ pry (0.9.9.3)
coderay (~> 1.0.5)
method_source (~> 0.7.1)
slop (>= 2.4.4, < 3)
@@ -105,14 +107,15 @@ GEM
rspec-expectations (~> 2.9.0)
rspec-mocks (~> 2.9.0)
rspec-core (2.9.0)
- rspec-expectations (2.9.0)
+ rspec-expectations (2.9.1)
diff-lcs (~> 1.1.3)
rspec-mocks (2.9.0)
ruby-hmac (0.4.0)
- rubyzip (0.9.6.1)
- selenium-webdriver (2.20.0)
+ rubyzip (0.9.7)
+ selenium-webdriver (2.21.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
+ libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
shoulda (3.0.1)
@@ -121,9 +124,9 @@ GEM
shoulda-context (1.0.0)
shoulda-matchers (1.0.0)
slop (2.4.4)
- sqlite3 (1.3.5)
+ sqlite3 (1.3.6)
term-ansicolor (1.0.7)
- tzinfo (0.3.32)
+ tzinfo (0.3.33)
uuidtools (2.1.2)
xpath (0.1.4)
nokogiri (~> 1.3)
@@ -135,7 +138,7 @@ DEPENDENCIES
activerecord-jdbcsqlite3-adapter
appraisal (~> 0.4.0)
aruba
- aws-sdk (~> 1.3.8)
+ aws-sdk
bourne
bundler
capybara
@@ -146,7 +149,7 @@ DEPENDENCIES
jruby-openssl
launchy
mocha
- nokogiri (~> 1.4.7)
+ nokogiri
paperclip!
pry
rake
View
@@ -34,12 +34,12 @@ Gem::Specification.new do |s|
s.add_development_dependency('shoulda')
s.add_development_dependency('appraisal', '~> 0.4.0')
s.add_development_dependency('mocha')
- s.add_development_dependency('aws-sdk', '~> 1.3.8')
+ s.add_development_dependency('aws-sdk')
s.add_development_dependency('bourne')
s.add_development_dependency('sqlite3', '~> 1.3.4')
s.add_development_dependency('cucumber', '~> 1.1.0')
s.add_development_dependency('aruba')
- s.add_development_dependency('nokogiri', '~> 1.4.7')
+ s.add_development_dependency('nokogiri')
s.add_development_dependency('capybara')
s.add_development_dependency('bundler')
s.add_development_dependency('cocaine', '~> 0.2')

0 comments on commit ec1aa8b

Please sign in to comment.