Permalink
Browse files

Explicitly say that we require at least Ruby 1.9.2

  • Loading branch information...
1 parent 818281d commit efd70322683f8a6bcb8f13505679c097ba39ac89 @sikachu sikachu committed Apr 5, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 paperclip.gemspec
View
@@ -23,6 +23,7 @@ Gem::Specification.new do |s|
end
s.requirements << "ImageMagick"
+ s.required_ruby_version = ">= 1.9.2"
s.add_dependency('activerecord', '>= 3.0.0')
s.add_dependency('activemodel', '>= 3.0.0')

5 comments on commit efd7032

@dball
dball commented on efd7032 May 1, 2012

This is absolutely your prerogative, but sad panda is very sad because this bug fix:

7d84569

Is unavailable to 3.0.1 users without forking. Might you be interested in releasing a 3.0.1.1 patch series, or should I just fork it myself?

@sikachu
Contributor
sikachu commented on efd7032 May 1, 2012
@dball
dball commented on efd7032 May 1, 2012
@dball
dball commented on efd7032 May 1, 2012
@sikachu
Contributor
sikachu commented on efd7032 May 1, 2012
Please sign in to comment.