which aws-sdk version to use? #1198

Closed
igorbernstein opened this Issue Mar 15, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@igorbernstein
  • The README specifies '~> 1.3.4'
  • the Paperclip::Storage::S3 documentation doesn't qualify the version
  • gemspec uses >= 1.5.7 as a development_dependency
  • #1184 says that there are issues with > v1.5.0
  • current version of aws-sdk: 1.8.5
  • current version of paperclip: 3.4.1
@jyurek

This comment has been minimized.

Show comment Hide comment
@jyurek

jyurek Mar 15, 2013

Contributor

Damn, that's all ove the place. I'll have to get that fixed up. But to answer the question, the minimum version is 1.5.7 as the gemspec says. Sorry about that.

Contributor

jyurek commented Mar 15, 2013

Damn, that's all ove the place. I'll have to get that fixed up. But to answer the question, the minimum version is 1.5.7 as the gemspec says. Sorry about that.

@jyurek jyurek closed this Mar 15, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment