Skip to content
This repository
Fetching contributors…

Cannot retrieve contributors at this time

file 138 lines (135 sloc) 3.114 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138
PATH
  remote: /Users/alex/projects/shoulda-matchers
  specs:
    shoulda-matchers (1.3.0)
      activesupport (>= 3.0.0)

GEM
  remote: http://rubygems.org/
  specs:
    abstract (1.0.0)
    actionmailer (3.0.12)
      actionpack (= 3.0.12)
      mail (~> 2.2.19)
    actionpack (3.0.12)
      activemodel (= 3.0.12)
      activesupport (= 3.0.12)
      builder (~> 2.1.2)
      erubis (~> 2.6.6)
      i18n (~> 0.5.0)
      rack (~> 1.2.5)
      rack-mount (~> 0.6.14)
      rack-test (~> 0.5.7)
      tzinfo (~> 0.3.23)
    activemodel (3.0.12)
      activesupport (= 3.0.12)
      builder (~> 2.1.2)
      i18n (~> 0.5.0)
    activerecord (3.0.12)
      activemodel (= 3.0.12)
      activesupport (= 3.0.12)
      arel (~> 2.0.10)
      tzinfo (~> 0.3.23)
    activeresource (3.0.12)
      activemodel (= 3.0.12)
      activesupport (= 3.0.12)
    activesupport (3.0.12)
    appraisal (0.4.1)
      bundler
      rake
    arel (2.0.10)
    aruba (0.4.11)
      childprocess (>= 0.2.3)
      cucumber (>= 1.1.1)
      ffi (>= 1.0.11)
      rspec (>= 2.7.0)
    bourne (1.1.2)
      mocha (= 0.10.5)
    builder (2.1.2)
    childprocess (0.3.5)
      ffi (~> 1.0, >= 1.0.6)
    cucumber (1.1.9)
      builder (>= 2.1.2)
      diff-lcs (>= 1.1.2)
      gherkin (~> 2.9.0)
      json (>= 1.4.6)
      term-ansicolor (>= 1.0.6)
    diff-lcs (1.1.3)
    erubis (2.6.6)
      abstract (>= 1.0.0)
    ffi (1.1.5)
    gherkin (2.9.3)
      json (>= 1.4.6)
    i18n (0.5.0)
    json (1.7.5)
    mail (2.2.19)
      activesupport (>= 2.3.6)
      i18n (>= 0.4.0)
      mime-types (~> 1.16)
      treetop (~> 1.4.8)
    metaclass (0.0.1)
    mime-types (1.19)
    mocha (0.10.5)
      metaclass (~> 0.0.1)
    polyglot (0.3.3)
    rack (1.2.5)
    rack-mount (0.6.14)
      rack (>= 1.0.0)
    rack-test (0.5.7)
      rack (>= 1.0)
    rails (3.0.12)
      actionmailer (= 3.0.12)
      actionpack (= 3.0.12)
      activerecord (= 3.0.12)
      activeresource (= 3.0.12)
      activesupport (= 3.0.12)
      bundler (~> 1.0)
      railties (= 3.0.12)
    railties (3.0.12)
      actionpack (= 3.0.12)
      activesupport (= 3.0.12)
      rake (>= 0.8.7)
      rdoc (~> 3.4)
      thor (~> 0.14.4)
    rake (0.9.2.2)
    rdoc (3.12)
      json (~> 1.4)
    rspec (2.8.0)
      rspec-core (~> 2.8.0)
      rspec-expectations (~> 2.8.0)
      rspec-mocks (~> 2.8.0)
    rspec-core (2.8.0)
    rspec-expectations (2.8.0)
      diff-lcs (~> 1.1.2)
    rspec-mocks (2.8.0)
    rspec-rails (2.8.1)
      actionpack (>= 3.0)
      activesupport (>= 3.0)
      railties (>= 3.0)
      rspec (~> 2.8.0)
    shoulda-context (1.0.0)
    sqlite3 (1.3.6)
    term-ansicolor (1.0.7)
    thor (0.14.6)
    treetop (1.4.10)
      polyglot
      polyglot (>= 0.3.1)
    tzinfo (0.3.33)

PLATFORMS
  ruby

DEPENDENCIES
  activerecord-jdbc-adapter
  activerecord-jdbcsqlite3-adapter
  appraisal (~> 0.4.0)
  aruba
  bourne (~> 1.1.2)
  bundler (~> 1.1)
  cucumber (~> 1.1.9)
  jdbc-sqlite3
  jruby-openssl
  rails (= 3.0.12)
  rake (~> 0.9.2)
  rspec-rails (~> 2.8.1)
  shoulda-context (~> 1.0.0)
  shoulda-matchers!
  sqlite3
  therubyrhino
Something went wrong with that request. Please try again.