Skip to content
Browse files

Update appraisals to latest Rails versions.

  • Loading branch information...
1 parent 79d8ea0 commit 04ce17726dc4d9322407e31cc7adeed40c5140b6 @gabebw gabebw committed
Showing with 97 additions and 97 deletions.
  1. +3 −3 Appraisals
  2. +1 −1 gemfiles/3.0.gemfile
  3. +26 −26 gemfiles/3.0.gemfile.lock
  4. +1 −1 gemfiles/3.1.gemfile
  5. +33 −33 gemfiles/3.1.gemfile.lock
  6. +1 −1 gemfiles/3.2.gemfile
  7. +32 −32 gemfiles/3.2.gemfile.lock
View
6 Appraisals
@@ -1,15 +1,15 @@
appraise '3.0' do
- gem 'rails', '3.0.12'
+ gem 'rails', '3.0.17'
end
appraise '3.1' do
- gem 'rails', '3.1.4'
+ gem 'rails', '3.1.8'
gem 'jquery-rails'
gem 'sass-rails'
end
appraise '3.2' do
- gem 'rails', '3.2.3'
+ gem 'rails', '3.2.8'
gem 'jquery-rails'
gem 'sass-rails'
end
View
2 gemfiles/3.0.gemfile
@@ -9,6 +9,6 @@ gem "activerecord-jdbcsqlite3-adapter", :platform=>:jruby
gem "jdbc-sqlite3", :platform=>:jruby
gem "jruby-openssl", :platform=>:jruby
gem "therubyrhino", :platform=>:jruby
-gem "rails", "3.0.12"
+gem "rails", "3.0.17"
gemspec :path=>"../"
View
52 gemfiles/3.0.gemfile.lock
@@ -1,5 +1,5 @@
PATH
- remote: /Users/alex/projects/shoulda-matchers
+ remote: /Users/gabe/thoughtbot/open-source/shoulda-matchers
specs:
shoulda-matchers (1.3.0)
activesupport (>= 3.0.0)
@@ -8,12 +8,12 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.12)
- actionpack (= 3.0.12)
+ actionmailer (3.0.17)
+ actionpack (= 3.0.17)
mail (~> 2.2.19)
- actionpack (3.0.12)
- activemodel (= 3.0.12)
- activesupport (= 3.0.12)
+ actionpack (3.0.17)
+ activemodel (= 3.0.17)
+ activesupport (= 3.0.17)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
@@ -21,19 +21,19 @@ GEM
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.12)
- activesupport (= 3.0.12)
+ activemodel (3.0.17)
+ activesupport (= 3.0.17)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.12)
- activemodel (= 3.0.12)
- activesupport (= 3.0.12)
+ activerecord (3.0.17)
+ activemodel (= 3.0.17)
+ activesupport (= 3.0.17)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.12)
- activemodel (= 3.0.12)
- activesupport (= 3.0.12)
- activesupport (3.0.12)
+ activeresource (3.0.17)
+ activemodel (= 3.0.17)
+ activesupport (= 3.0.17)
+ activesupport (3.0.17)
appraisal (0.4.1)
bundler
rake
@@ -77,17 +77,17 @@ GEM
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.12)
- actionmailer (= 3.0.12)
- actionpack (= 3.0.12)
- activerecord (= 3.0.12)
- activeresource (= 3.0.12)
- activesupport (= 3.0.12)
+ rails (3.0.17)
+ actionmailer (= 3.0.17)
+ actionpack (= 3.0.17)
+ activerecord (= 3.0.17)
+ activeresource (= 3.0.17)
+ activesupport (= 3.0.17)
bundler (~> 1.0)
- railties (= 3.0.12)
- railties (3.0.12)
- actionpack (= 3.0.12)
- activesupport (= 3.0.12)
+ railties (= 3.0.17)
+ railties (3.0.17)
+ actionpack (= 3.0.17)
+ activesupport (= 3.0.17)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
@@ -129,7 +129,7 @@ DEPENDENCIES
cucumber (~> 1.1.9)
jdbc-sqlite3
jruby-openssl
- rails (= 3.0.12)
+ rails (= 3.0.17)
rake (~> 0.9.2)
rspec-rails (~> 2.8.1)
shoulda-context (~> 1.0.0)
View
2 gemfiles/3.1.gemfile
@@ -9,7 +9,7 @@ gem "activerecord-jdbcsqlite3-adapter", :platform=>:jruby
gem "jdbc-sqlite3", :platform=>:jruby
gem "jruby-openssl", :platform=>:jruby
gem "therubyrhino", :platform=>:jruby
-gem "rails", "3.1.4"
+gem "rails", "3.1.8"
gem "jquery-rails"
gem "sass-rails"
View
66 gemfiles/3.1.gemfile.lock
@@ -1,5 +1,5 @@
PATH
- remote: /Users/alex/projects/shoulda-matchers
+ remote: /Users/gabe/thoughtbot/open-source/shoulda-matchers
specs:
shoulda-matchers (1.3.0)
activesupport (>= 3.0.0)
@@ -7,34 +7,34 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.4)
- actionpack (= 3.1.4)
- mail (~> 2.3.0)
- actionpack (3.1.4)
- activemodel (= 3.1.4)
- activesupport (= 3.1.4)
+ actionmailer (3.1.8)
+ actionpack (= 3.1.8)
+ mail (~> 2.3.3)
+ actionpack (3.1.8)
+ activemodel (= 3.1.8)
+ activesupport (= 3.1.8)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.6)
- rack-cache (~> 1.1)
+ rack-cache (~> 1.2)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.0.3)
- activemodel (3.1.4)
- activesupport (= 3.1.4)
+ sprockets (~> 2.0.4)
+ activemodel (3.1.8)
+ activesupport (= 3.1.8)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.4)
- activemodel (= 3.1.4)
- activesupport (= 3.1.4)
+ activerecord (3.1.8)
+ activemodel (= 3.1.8)
+ activesupport (= 3.1.8)
arel (~> 2.2.3)
tzinfo (~> 0.3.29)
- activeresource (3.1.4)
- activemodel (= 3.1.4)
- activesupport (= 3.1.4)
- activesupport (3.1.4)
- multi_json (~> 1.0)
+ activeresource (3.1.8)
+ activemodel (= 3.1.8)
+ activesupport (= 3.1.8)
+ activesupport (3.1.8)
+ multi_json (>= 1.0, < 1.3)
appraisal (0.4.1)
bundler
rake
@@ -62,7 +62,7 @@ GEM
json (>= 1.4.6)
hike (1.2.1)
i18n (0.6.1)
- jquery-rails (2.1.2)
+ jquery-rails (2.1.3)
railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
json (1.7.5)
@@ -74,7 +74,7 @@ GEM
mime-types (1.19)
mocha (0.10.5)
metaclass (~> 0.0.1)
- multi_json (1.3.6)
+ multi_json (1.2.0)
polyglot (0.3.3)
rack (1.3.6)
rack-cache (1.2)
@@ -83,19 +83,19 @@ GEM
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
- rails (3.1.4)
- actionmailer (= 3.1.4)
- actionpack (= 3.1.4)
- activerecord (= 3.1.4)
- activeresource (= 3.1.4)
- activesupport (= 3.1.4)
+ rails (3.1.8)
+ actionmailer (= 3.1.8)
+ actionpack (= 3.1.8)
+ activerecord (= 3.1.8)
+ activeresource (= 3.1.8)
+ activesupport (= 3.1.8)
bundler (~> 1.0)
- railties (= 3.1.4)
- railties (3.1.4)
- actionpack (= 3.1.4)
- activesupport (= 3.1.4)
+ railties (= 3.1.8)
+ railties (3.1.8)
+ actionpack (= 3.1.8)
+ activesupport (= 3.1.8)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
@@ -150,7 +150,7 @@ DEPENDENCIES
jdbc-sqlite3
jquery-rails
jruby-openssl
- rails (= 3.1.4)
+ rails (= 3.1.8)
rake (~> 0.9.2)
rspec-rails (~> 2.8.1)
sass-rails
View
2 gemfiles/3.2.gemfile
@@ -9,7 +9,7 @@ gem "activerecord-jdbcsqlite3-adapter", :platform=>:jruby
gem "jdbc-sqlite3", :platform=>:jruby
gem "jruby-openssl", :platform=>:jruby
gem "therubyrhino", :platform=>:jruby
-gem "rails", "3.2.3"
+gem "rails", "3.2.8"
gem "jquery-rails"
gem "sass-rails"
View
64 gemfiles/3.2.gemfile.lock
@@ -1,5 +1,5 @@
PATH
- remote: /Users/alex/projects/shoulda-matchers
+ remote: /Users/gabe/thoughtbot/open-source/shoulda-matchers
specs:
shoulda-matchers (1.3.0)
activesupport (>= 3.0.0)
@@ -7,31 +7,31 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.2.3)
- actionpack (= 3.2.3)
+ actionmailer (3.2.8)
+ actionpack (= 3.2.8)
mail (~> 2.4.4)
- actionpack (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
+ actionpack (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- journey (~> 1.0.1)
+ journey (~> 1.0.4)
rack (~> 1.4.0)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.1.2)
- activemodel (3.2.3)
- activesupport (= 3.2.3)
+ sprockets (~> 2.1.3)
+ activemodel (3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
- activerecord (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
+ activerecord (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
- activesupport (3.2.3)
+ activeresource (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
+ activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
appraisal (0.4.1)
@@ -62,7 +62,7 @@ GEM
hike (1.2.1)
i18n (0.6.1)
journey (1.0.4)
- jquery-rails (2.1.2)
+ jquery-rails (2.1.3)
railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
json (1.7.5)
@@ -81,23 +81,23 @@ GEM
rack (>= 0.4)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
- rails (3.2.3)
- actionmailer (= 3.2.3)
- actionpack (= 3.2.3)
- activerecord (= 3.2.3)
- activeresource (= 3.2.3)
- activesupport (= 3.2.3)
+ rails (3.2.8)
+ actionmailer (= 3.2.8)
+ actionpack (= 3.2.8)
+ activerecord (= 3.2.8)
+ activeresource (= 3.2.8)
+ activesupport (= 3.2.8)
bundler (~> 1.0)
- railties (= 3.2.3)
- railties (3.2.3)
- actionpack (= 3.2.3)
- activesupport (= 3.2.3)
+ railties (= 3.2.8)
+ railties (3.2.8)
+ actionpack (= 3.2.8)
+ activesupport (= 3.2.8)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
- thor (~> 0.14.6)
+ thor (>= 0.14.6, < 2.0)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
@@ -126,7 +126,7 @@ GEM
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.6)
term-ansicolor (1.0.7)
- thor (0.14.6)
+ thor (0.16.0)
tilt (1.3.3)
treetop (1.4.10)
polyglot
@@ -147,7 +147,7 @@ DEPENDENCIES
jdbc-sqlite3
jquery-rails
jruby-openssl
- rails (= 3.2.3)
+ rails (= 3.2.8)
rake (~> 0.9.2)
rspec-rails (~> 2.8.1)
sass-rails

0 comments on commit 04ce177

Please sign in to comment.
Something went wrong with that request. Please try again.