Skip to content
This repository
Browse code

Don't test REE [ci skip]

Ruby Enterprise Edition has reached its end of life and should be fully
compatible with MRI 1.8.7. Testing on both is wasting resources. See:
http://blog.phusion.nl/2012/02/21/ruby-enterprise-edition-1-8-7-2012-02-released-end-of-life-imminent/
  • Loading branch information...
commit 0b9763dbf757dbb5187f60475cf03190c4af2ca6 1 parent 656714c
Erik Michaels-Ober authored December 02, 2012

Showing 1 changed file with 11 additions and 3 deletions. Show diff stats Hide diff stats

  1. 14  .travis.yml
14  .travis.yml
... ...
@@ -1,13 +1,12 @@
  1
+script: "bundle exec rake spec cucumber"
  2
+
1 3
 rvm:
2 4
   - 1.8.7
3 5
   - 1.9.2
4 6
   - 1.9.3
5  
-  - ree
6 7
   - rbx-18mode
7 8
   - jruby
8 9
 
9  
-script: "bundle exec rake spec cucumber"
10  
-
11 10
 gemfile:
12 11
   - gemfiles/3.0.gemfile
13 12
   - gemfiles/3.1.gemfile
@@ -17,3 +16,12 @@ matrix:
17 16
   allow_failures:
18 17
     - rvm: rbx-18mode
19 18
     - rvm: jruby
  19
+  exclude:
  20
+    - rvm: rbx-18mode
  21
+      gemfile: gemfiles/3.0.gemfile
  22
+    - rvm: rbx-18mode
  23
+      gemfile: gemfiles/3.1.gemfile
  24
+    - rvm: jruby
  25
+      gemfile: gemfiles/3.0.gemfile
  26
+    - rvm: jruby
  27
+      gemfile: gemfiles/3.1.gemfile

0 notes on commit 0b9763d

Please sign in to comment.
Something went wrong with that request. Please try again.