Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update 3.0.gemfile.lock

  • Loading branch information...
commit 181efb3ea4df862bdd970639291272f38561435c 1 parent bbb0f45
Erik Michaels-Ober sferik authored
Showing with 17 additions and 19 deletions.
  1. +1 −1  Appraisals
  2. +1 −1  gemfiles/3.0.gemfile
  3. +15 −17 gemfiles/3.0.gemfile.lock
2  Appraisals
View
@@ -1,5 +1,5 @@
appraise '3.0' do
- gem 'rails', '3.0.17'
+ gem 'rails', '~> 3.0.17'
end
appraise '3.1' do
2  gemfiles/3.0.gemfile
View
@@ -9,6 +9,6 @@ gem "activerecord-jdbcsqlite3-adapter", :platform=>:jruby
gem "jdbc-sqlite3", :platform=>:jruby
gem "jruby-openssl", :platform=>:jruby
gem "therubyrhino", :platform=>:jruby
-gem "rails", "3.0.17"
+gem "rails", "~> 3.0.17"
gemspec :path=>"../"
32 gemfiles/3.0.gemfile.lock
View
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda-matchers
specs:
- shoulda-matchers (1.4.1)
+ shoulda-matchers (1.4.2)
activesupport (>= 3.0.0)
- bourne (~> 1.1.2)
+ bourne (~> 1.2.0)
GEM
remote: http://rubygems.org/
@@ -35,7 +35,7 @@ GEM
activemodel (= 3.0.17)
activesupport (= 3.0.17)
activesupport (3.0.17)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (2.0.10)
@@ -43,22 +43,21 @@ GEM
childprocess (~> 0.3.6)
cucumber (>= 1.1.1)
rspec-expectations (>= 2.7.0)
- bourne (1.1.2)
- mocha (= 0.10.5)
+ bourne (1.2.1)
+ mocha (= 0.12.7)
builder (2.1.2)
childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
- cucumber (1.1.9)
+ cucumber (1.2.1)
builder (>= 2.1.2)
- diff-lcs (>= 1.1.2)
- gherkin (~> 2.9.0)
+ diff-lcs (>= 1.1.3)
+ gherkin (~> 2.11.0)
json (>= 1.4.6)
- term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
erubis (2.6.6)
abstract (>= 1.0.0)
ffi (1.2.0)
- gherkin (2.9.3)
+ gherkin (2.11.5)
json (>= 1.4.6)
i18n (0.5.0)
json (1.7.5)
@@ -69,7 +68,7 @@ GEM
treetop (~> 1.4.8)
metaclass (0.0.1)
mime-types (1.19)
- mocha (0.10.5)
+ mocha (0.12.7)
metaclass (~> 0.0.1)
polyglot (0.3.3)
rack (1.2.5)
@@ -91,7 +90,7 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
- rake (0.9.5)
+ rake (10.0.2)
rdoc (3.12)
json (~> 1.4)
rspec (2.8.0)
@@ -109,7 +108,6 @@ GEM
rspec (~> 2.8.0)
shoulda-context (1.0.1)
sqlite3 (1.3.6)
- term-ansicolor (1.0.7)
thor (0.14.6)
treetop (1.4.12)
polyglot
@@ -122,14 +120,14 @@ PLATFORMS
DEPENDENCIES
activerecord-jdbc-adapter
activerecord-jdbcsqlite3-adapter
- appraisal (~> 0.4.0)
+ appraisal (~> 0.4)
aruba
bundler (~> 1.1)
- cucumber (~> 1.1.9)
+ cucumber (~> 1.1)
jdbc-sqlite3
jruby-openssl
- rails (= 3.0.17)
- rake (~> 0.9.2)
+ rails (~> 3.0.17)
+ rake (>= 0.9.2)
rspec-rails (~> 2.8.1)
shoulda-context (~> 1.0.0)
shoulda-matchers!
Please sign in to comment.
Something went wrong with that request. Please try again.