Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump version to 1.5.4

  • Loading branch information...
commit 4b91ea3c16cd7c45a14a0d9d5c96a7875768555c 1 parent fb025c0
@mxie mxie authored
View
2  Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- shoulda-matchers (1.5.3)
+ shoulda-matchers (1.5.4)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
5 NEWS.md
@@ -1,6 +1,9 @@
# HEAD
-# v 1.5.2
+# v 1.5.4
+* Properly-released version of 1.5.3
+
+# v 1.5.3 - yanked due to mis-release
* Alleviate the need to add `rspec` gem to your app
# v 1.5.1
View
2  gemfiles/3.0.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.3)
+ shoulda-matchers (1.5.4)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2  gemfiles/3.1.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.3)
+ shoulda-matchers (1.5.4)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2  gemfiles/3.2.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.3)
+ shoulda-matchers (1.5.4)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2  lib/shoulda/matchers/version.rb
@@ -1,5 +1,5 @@
module Shoulda
module Matchers
- VERSION = '1.5.3'.freeze
+ VERSION = '1.5.4'.freeze
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.