Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update 3.1.gemfile.lock

  • Loading branch information...
commit ac505cd16ec3fe0060eee7c52e9b70b5feabf8a5 1 parent 181efb3
@sferik sferik authored
Showing with 17 additions and 19 deletions.
  1. +1 −1  Appraisals
  2. +1 −1  gemfiles/3.1.gemfile
  3. +15 −17 gemfiles/3.1.gemfile.lock
View
2  Appraisals
@@ -3,7 +3,7 @@ appraise '3.0' do
end
appraise '3.1' do
- gem 'rails', '3.1.8'
+ gem 'rails', '~> 3.1.8'
gem 'jquery-rails'
gem 'sass-rails'
end
View
2  gemfiles/3.1.gemfile
@@ -9,7 +9,7 @@ gem "activerecord-jdbcsqlite3-adapter", :platform=>:jruby
gem "jdbc-sqlite3", :platform=>:jruby
gem "jruby-openssl", :platform=>:jruby
gem "therubyrhino", :platform=>:jruby
-gem "rails", "3.1.8"
+gem "rails", "~> 3.1.8"
gem "jquery-rails"
gem "sass-rails"
View
32 gemfiles/3.1.gemfile.lock
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda-matchers
specs:
- shoulda-matchers (1.4.1)
+ shoulda-matchers (1.4.2)
activesupport (>= 3.0.0)
- bourne (~> 1.1.2)
+ bourne (~> 1.2.0)
GEM
remote: http://rubygems.org/
@@ -36,7 +36,7 @@ GEM
activesupport (= 3.1.8)
activesupport (3.1.8)
multi_json (>= 1.0, < 1.3)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (2.2.3)
@@ -44,21 +44,20 @@ GEM
childprocess (~> 0.3.6)
cucumber (>= 1.1.1)
rspec-expectations (>= 2.7.0)
- bourne (1.1.2)
- mocha (= 0.10.5)
+ bourne (1.2.1)
+ mocha (= 0.12.7)
builder (3.0.4)
childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
- cucumber (1.1.9)
+ cucumber (1.2.1)
builder (>= 2.1.2)
- diff-lcs (>= 1.1.2)
- gherkin (~> 2.9.0)
+ diff-lcs (>= 1.1.3)
+ gherkin (~> 2.11.0)
json (>= 1.4.6)
- term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
erubis (2.7.0)
ffi (1.2.0)
- gherkin (2.9.3)
+ gherkin (2.11.5)
json (>= 1.4.6)
hike (1.2.1)
i18n (0.6.1)
@@ -72,7 +71,7 @@ GEM
treetop (~> 1.4.8)
metaclass (0.0.1)
mime-types (1.19)
- mocha (0.10.5)
+ mocha (0.12.7)
metaclass (~> 0.0.1)
multi_json (1.2.0)
polyglot (0.3.3)
@@ -100,7 +99,7 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.9.5)
+ rake (10.0.2)
rdoc (3.12)
json (~> 1.4)
rspec (2.8.0)
@@ -128,7 +127,6 @@ GEM
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.6)
- term-ansicolor (1.0.7)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.12)
@@ -142,15 +140,15 @@ PLATFORMS
DEPENDENCIES
activerecord-jdbc-adapter
activerecord-jdbcsqlite3-adapter
- appraisal (~> 0.4.0)
+ appraisal (~> 0.4)
aruba
bundler (~> 1.1)
- cucumber (~> 1.1.9)
+ cucumber (~> 1.1)
jdbc-sqlite3
jquery-rails
jruby-openssl
- rails (= 3.1.8)
- rake (~> 0.9.2)
+ rails (~> 3.1.8)
+ rake (>= 0.9.2)
rspec-rails (~> 2.8.1)
sass-rails
shoulda-context (~> 1.0.0)
Please sign in to comment.
Something went wrong with that request. Please try again.