Skip to content
Browse files

Bump version to 1.5.5

  • Loading branch information...
1 parent 5da9f52 commit f96c8c7606d2bdea8c6713a7058c514f24344874 @mxie mxie committed Mar 28, 2013
Showing with 7 additions and 5 deletions.
  1. +1 −1 Gemfile.lock
  2. +2 −0 NEWS.md
  3. +1 −1 gemfiles/3.0.gemfile.lock
  4. +1 −1 gemfiles/3.1.gemfile.lock
  5. +1 −1 gemfiles/3.2.gemfile.lock
  6. +1 −1 lib/shoulda/matchers/version.rb
View
2 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- shoulda-matchers (1.5.4)
+ shoulda-matchers (1.5.5)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2 NEWS.md
@@ -1,4 +1,6 @@
# HEAD
+
+# v 1.5.5
* `AllowValueMatcher` checks that the right value is used for attempts at
setting the attribute with it
* Please note that previously-passing tests might now fail. It is likely that
View
2 gemfiles/3.0.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.4)
+ shoulda-matchers (1.5.5)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2 gemfiles/3.1.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.4)
+ shoulda-matchers (1.5.5)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2 gemfiles/3.2.gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: /Users/melissaxie/thoughtbot/shoulda-matchers
specs:
- shoulda-matchers (1.5.4)
+ shoulda-matchers (1.5.5)
activesupport (>= 3.0.0)
bourne (~> 1.3)
View
2 lib/shoulda/matchers/version.rb
@@ -1,5 +1,5 @@
module Shoulda
module Matchers
- VERSION = '1.5.4'.freeze
+ VERSION = '1.5.5'.freeze
end
end

0 comments on commit f96c8c7

Please sign in to comment.
Something went wrong with that request. Please try again.