Permalink
Browse files

Relaxed version dependencies on shoulda-context and shoulda-matchers

  • Loading branch information...
1 parent 6f3b7b4 commit 269d065a49c3f3dcff8f05a9a50b3a76f672aac9 @rmm5t rmm5t committed May 1, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 shoulda.gemspec
View
@@ -17,8 +17,8 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency("shoulda-context", "~> 1.0.0")
- s.add_dependency("shoulda-matchers", "~> 1.0.0")
+ s.add_dependency("shoulda-context", "~> 1.0")
+ s.add_dependency("shoulda-matchers", "~> 1.0")
s.add_development_dependency("rails", "3.0.12")
s.add_development_dependency("sqlite3", "~> 1.3.2")

3 comments on commit 269d065

Contributor

sferik replied Jul 9, 2012

Any plans to ship a version of shoulda that includes this change? Most people are still using shoulda-matchers version 1.0.0 despite the fact that version 1.1.0 shipped 3 months ago and version 1.2.0 has been out for a month.

Downloads over the last 90 days

Owner

jferris replied Jul 15, 2012

I just pushed should 3.1.0 this change. Thanks for the nudge.

Contributor

croaky replied Jul 15, 2012

Please sign in to comment.