Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump to version 3.3.0

  • Loading branch information...
commit 5234ea6b4ec616dc237786b007332e13250d7fa2 1 parent 8d7c908
@drapergeek drapergeek authored
View
4 gemfiles/3.0.gemfile.lock
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.1)
+ shoulda (3.3.0)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.3)
+ shoulda-matchers (~> 1.4)
GEM
remote: http://rubygems.org/
View
4 gemfiles/3.1.gemfile.lock
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.1)
+ shoulda (3.3.0)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.3)
+ shoulda-matchers (~> 1.4)
GEM
remote: http://rubygems.org/
View
4 gemfiles/3.2.gemfile.lock
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.1)
+ shoulda (3.3.0)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.3)
+ shoulda-matchers (~> 1.4)
GEM
remote: http://rubygems.org/
View
2  lib/shoulda/version.rb
@@ -1,3 +1,3 @@
module Shoulda
- VERSION = "3.2.0"
+ VERSION = "3.3.0"
end
View
2  shoulda.gemspec
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency("shoulda-context", "~> 1.0")
- s.add_dependency("shoulda-matchers", "~> 1.3")
+ s.add_dependency("shoulda-matchers", "~> 1.4")
s.add_development_dependency('appraisal', '~> 0.4.0')
s.add_development_dependency("rails", "3.0.12")
Please sign in to comment.
Something went wrong with that request. Please try again.