Permalink
Browse files

Bump to version 3.2.0

  • Loading branch information...
1 parent 7be3592 commit 8d7c9085856dabd8a14c14526d3a3adde944724a @drapergeek drapergeek committed Oct 5, 2012
Showing with 38 additions and 38 deletions.
  1. +8 −8 gemfiles/3.0.gemfile.lock
  2. +14 −14 gemfiles/3.1.gemfile.lock
  3. +14 −14 gemfiles/3.2.gemfile.lock
  4. +1 −1 lib/shoulda/version.rb
  5. +1 −1 shoulda.gemspec
View
@@ -1,9 +1,9 @@
PATH
- remote: /Users/jferris/Source/shoulda
+ remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.0)
+ shoulda (3.1.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.2)
+ shoulda-matchers (~> 1.3)
GEM
remote: http://rubygems.org/
@@ -45,8 +45,8 @@ GEM
ffi (>= 1.0.11)
rspec (>= 2.7.0)
builder (2.1.2)
- childprocess (0.3.3)
- ffi (~> 1.0.6)
+ childprocess (0.3.5)
+ ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
@@ -56,11 +56,11 @@ GEM
diff-lcs (1.1.3)
erubis (2.6.6)
abstract (>= 1.0.0)
- ffi (1.0.11)
+ ffi (1.1.5)
gherkin (2.9.3)
json (>= 1.4.6)
i18n (0.5.0)
- json (1.7.3)
+ json (1.7.5)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
@@ -104,7 +104,7 @@ GEM
railties (~> 3.0)
rspec (~> 2.7.0)
shoulda-context (1.0.0)
- shoulda-matchers (1.2.0)
+ shoulda-matchers (1.4.0)
activesupport (>= 3.0.0)
sqlite3 (1.3.6)
term-ansicolor (1.0.7)
View
@@ -1,9 +1,9 @@
PATH
- remote: /Users/jferris/Source/shoulda
+ remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.0)
+ shoulda (3.1.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.2)
+ shoulda-matchers (~> 1.3)
GEM
remote: http://rubygems.org/
@@ -45,9 +45,9 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- builder (3.0.0)
- childprocess (0.3.3)
- ffi (~> 1.0.6)
+ builder (3.0.3)
+ childprocess (0.3.5)
+ ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
@@ -56,15 +56,15 @@ GEM
term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
erubis (2.7.0)
- ffi (1.0.11)
+ ffi (1.1.5)
gherkin (2.9.3)
json (>= 1.4.6)
hike (1.2.1)
- i18n (0.6.0)
- jquery-rails (1.0.19)
- railties (~> 3.0)
+ i18n (0.6.1)
+ jquery-rails (2.1.3)
+ railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
- json (1.7.3)
+ json (1.7.5)
mail (2.3.3)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -79,7 +79,7 @@ GEM
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
rails (3.1.4)
actionmailer (= 3.1.4)
@@ -112,14 +112,14 @@ GEM
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.7.0)
- sass (3.1.20)
+ sass (3.2.1)
sass-rails (3.1.6)
actionpack (~> 3.1.0)
railties (~> 3.1.0)
sass (>= 3.1.10)
tilt (~> 1.3.2)
shoulda-context (1.0.0)
- shoulda-matchers (1.2.0)
+ shoulda-matchers (1.4.0)
activesupport (>= 3.0.0)
sprockets (2.0.4)
hike (~> 1.2)
View
@@ -1,9 +1,9 @@
PATH
- remote: /Users/jferris/Source/shoulda
+ remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.1.0)
+ shoulda (3.1.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.2)
+ shoulda-matchers (~> 1.3)
GEM
remote: http://rubygems.org/
@@ -44,9 +44,9 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- builder (3.0.0)
- childprocess (0.3.3)
- ffi (~> 1.0.6)
+ builder (3.0.3)
+ childprocess (0.3.5)
+ ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
@@ -55,16 +55,16 @@ GEM
term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
erubis (2.7.0)
- ffi (1.0.11)
+ ffi (1.1.5)
gherkin (2.9.3)
json (>= 1.4.6)
hike (1.2.1)
- i18n (0.6.0)
+ i18n (0.6.1)
journey (1.0.4)
- jquery-rails (2.0.2)
- railties (>= 3.2.0, < 5.0)
+ jquery-rails (2.1.3)
+ railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
- json (1.7.3)
+ json (1.7.5)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -77,7 +77,7 @@ GEM
rack (>= 0.4)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.3)
actionmailer (= 3.2.3)
@@ -110,13 +110,13 @@ GEM
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.7.0)
- sass (3.1.20)
+ sass (3.2.1)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
shoulda-context (1.0.0)
- shoulda-matchers (1.2.0)
+ shoulda-matchers (1.4.0)
activesupport (>= 3.0.0)
sprockets (2.1.3)
hike (~> 1.2)
View
@@ -1,3 +1,3 @@
module Shoulda
- VERSION = "3.1.1"
+ VERSION = "3.2.0"
end
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency("shoulda-context", "~> 1.0")
- s.add_dependency("shoulda-matchers", "~> 1.2")
+ s.add_dependency("shoulda-matchers", "~> 1.3")
s.add_development_dependency('appraisal', '~> 0.4.0')
s.add_development_dependency("rails", "3.0.12")

0 comments on commit 8d7c908

Please sign in to comment.