Skip to content
Browse files

Bump to version 3.3.2 for shoulda-context 1.0.1

  • Loading branch information...
1 parent 11c4e3d commit be82a80beea341c5eab032d85c796403c4b2db19 @drapergeek drapergeek committed
Showing with 13 additions and 13 deletions.
  1. +3 −3 gemfiles/3.0.gemfile.lock
  2. +4 −4 gemfiles/3.1.gemfile.lock
  3. +4 −4 gemfiles/3.2.gemfile.lock
  4. +1 −1 lib/shoulda/version.rb
  5. +1 −1 shoulda.gemspec
View
6 gemfiles/3.0.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
shoulda (3.3.1)
- shoulda-context (~> 1.0)
+ shoulda-context (~> 1.0.1)
shoulda-matchers (~> 1.4.1)
GEM
@@ -45,7 +45,7 @@ GEM
ffi (>= 1.0.11)
rspec (>= 2.7.0)
builder (2.1.2)
- childprocess (0.3.5)
+ childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
@@ -103,7 +103,7 @@ GEM
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.7.0)
- shoulda-context (1.0.0)
+ shoulda-context (1.0.1)
shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sqlite3 (1.3.6)
View
8 gemfiles/3.1.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
shoulda (3.3.1)
- shoulda-context (~> 1.0)
+ shoulda-context (~> 1.0.1)
shoulda-matchers (~> 1.4.1)
GEM
@@ -45,8 +45,8 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- builder (3.0.3)
- childprocess (0.3.5)
+ builder (3.0.4)
+ childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
@@ -118,7 +118,7 @@ GEM
railties (~> 3.1.0)
sass (>= 3.1.10)
tilt (~> 1.3.2)
- shoulda-context (1.0.0)
+ shoulda-context (1.0.1)
shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sprockets (2.0.4)
View
8 gemfiles/3.2.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
shoulda (3.3.1)
- shoulda-context (~> 1.0)
+ shoulda-context (~> 1.0.1)
shoulda-matchers (~> 1.4.1)
GEM
@@ -44,8 +44,8 @@ GEM
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
rspec (>= 2.7.0)
- builder (3.0.3)
- childprocess (0.3.5)
+ builder (3.0.4)
+ childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
cucumber (1.1.9)
builder (>= 2.1.2)
@@ -115,7 +115,7 @@ GEM
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
- shoulda-context (1.0.0)
+ shoulda-context (1.0.1)
shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sprockets (2.1.3)
View
2 lib/shoulda/version.rb
@@ -1,3 +1,3 @@
module Shoulda
- VERSION = "3.3.1"
+ VERSION = "3.3.2"
end
View
2 shoulda.gemspec
@@ -17,7 +17,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency("shoulda-context", "~> 1.0")
+ s.add_dependency("shoulda-context", "~> 1.0.1")
s.add_dependency("shoulda-matchers", "~> 1.4.1")
s.add_development_dependency('appraisal', '~> 0.4.0')

0 comments on commit be82a80

Please sign in to comment.
Something went wrong with that request. Please try again.