Skip to content
Browse files

Use the same shoulda-matchers/context version in gemspec and steps.

  • Loading branch information...
1 parent 2f69485 commit d5244202abbf45f6f1f1d1066f0d4a38442f0733 @gabebw gabebw committed Jul 13, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 features/step_definitions/rails_steps.rb
View
6 features/step_definitions/rails_steps.rb
@@ -37,14 +37,14 @@
end
When /^I configure the application to use shoulda$/ do
- append_to_gemfile "gem 'shoulda-matchers', '~> 1.0.0', :require => false"
- append_to_gemfile "gem 'shoulda-context', '~> 1.0.0', :require => false"
+ append_to_gemfile "gem 'shoulda-matchers', '~> 1.0', :require => false"
+ append_to_gemfile "gem 'shoulda-context', '~> 1.0', :require => false"
append_to_gemfile "gem 'shoulda', :path => '../../..'"
steps %{And I run `bundle install --local`}
end
When /^I configure the application to use shoulda-matchers$/ do
- append_to_gemfile "gem 'shoulda-matchers', '~> 1.0.0'"
+ append_to_gemfile "gem 'shoulda-matchers', '~> 1.0'"
steps %{And I run `bundle install --local`}
end

0 comments on commit d524420

Please sign in to comment.
Something went wrong with that request. Please try again.