Skip to content
Browse files

Use >= 2.1.0 so that gem installs of newer versions of rails can stil…

…l run the shoulda tests
  • Loading branch information...
1 parent edfd0f4 commit da5e4b1c8fd97dbdff5bca36cafb9f1f3ea306e4 @mjankowski mjankowski committed with rmm5t Sep 12, 2008
Showing with 2 additions and 2 deletions.
  1. +2 −2 test/rails_root/config/environment.rb
View
4 test/rails_root/config/environment.rb
@@ -1,6 +1,6 @@
# Specifies gem version of Rails to use when vendor/rails is not present
old_verbose, $VERBOSE = $VERBOSE, nil
-RAILS_GEM_VERSION = '2.1.0' unless defined? RAILS_GEM_VERSION
+RAILS_GEM_VERSION = '>= 2.1.0' unless defined? RAILS_GEM_VERSION
$VERBOSE = old_verbose
require File.join(File.dirname(__FILE__), 'boot')
@@ -10,5 +10,5 @@
config.cache_classes = false
config.whiny_nils = true
end
-
+
# Dependencies.log_activity = true

0 comments on commit da5e4b1

Please sign in to comment.
Something went wrong with that request. Please try again.