Permalink
Browse files

Bump version to 3.3.1 to release shoulda-matchers 1.4.1

  • Loading branch information...
1 parent 5234ea6 commit e040e9f83572f489b3903573b8719376c13c7204 @drapergeek drapergeek committed Oct 15, 2012
Showing with 14 additions and 14 deletions.
  1. +4 −4 gemfiles/3.0.gemfile.lock
  2. +4 −4 gemfiles/3.1.gemfile.lock
  3. +4 −4 gemfiles/3.2.gemfile.lock
  4. +1 −1 lib/shoulda/version.rb
  5. +1 −1 shoulda.gemspec
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.3.0)
+ shoulda (3.3.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.4)
+ shoulda-matchers (~> 1.4.1)
GEM
remote: http://rubygems.org/
@@ -104,12 +104,12 @@ GEM
railties (~> 3.0)
rspec (~> 2.7.0)
shoulda-context (1.0.0)
- shoulda-matchers (1.4.0)
+ shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sqlite3 (1.3.6)
term-ansicolor (1.0.7)
thor (0.14.6)
- treetop (1.4.10)
+ treetop (1.4.11)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.33)
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.3.0)
+ shoulda (3.3.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.4)
+ shoulda-matchers (~> 1.4.1)
GEM
remote: http://rubygems.org/
@@ -119,7 +119,7 @@ GEM
sass (>= 3.1.10)
tilt (~> 1.3.2)
shoulda-context (1.0.0)
- shoulda-matchers (1.4.0)
+ shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sprockets (2.0.4)
hike (~> 1.2)
@@ -129,7 +129,7 @@ GEM
term-ansicolor (1.0.7)
thor (0.14.6)
tilt (1.3.3)
- treetop (1.4.10)
+ treetop (1.4.11)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.33)
@@ -1,9 +1,9 @@
PATH
remote: /Users/draper/Dropbox/Development/shoulda
specs:
- shoulda (3.3.0)
+ shoulda (3.3.1)
shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.4)
+ shoulda-matchers (~> 1.4.1)
GEM
remote: http://rubygems.org/
@@ -116,7 +116,7 @@ GEM
sass (>= 3.1.10)
tilt (~> 1.3)
shoulda-context (1.0.0)
- shoulda-matchers (1.4.0)
+ shoulda-matchers (1.4.1)
activesupport (>= 3.0.0)
sprockets (2.1.3)
hike (~> 1.2)
@@ -126,7 +126,7 @@ GEM
term-ansicolor (1.0.7)
thor (0.14.6)
tilt (1.3.3)
- treetop (1.4.10)
+ treetop (1.4.11)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.33)
View
@@ -1,3 +1,3 @@
module Shoulda
- VERSION = "3.3.0"
+ VERSION = "3.3.1"
end
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency("shoulda-context", "~> 1.0")
- s.add_dependency("shoulda-matchers", "~> 1.4")
+ s.add_dependency("shoulda-matchers", "~> 1.4.1")
s.add_development_dependency('appraisal', '~> 0.4.0')
s.add_development_dependency("rails", "3.0.12")

0 comments on commit e040e9f

Please sign in to comment.