gem versions #148

Closed
croaky opened this Issue Jan 5, 2011 · 4 comments

Comments

Projects
None yet
3 participants
Contributor

croaky commented Jan 5, 2011

shoulda-matchers and shoulda-context should not be 2.11.4. Make them beta/preleases at this point?

Owner

jferris commented Jan 5, 2011

Yeah - do we want the matchers/context libraries to start over at 1.0.0 (so we'd change them to 1.0.0.beta1 for now), or do we want to sync the versions/release schedules between the shoulda llibraries (in which case they'd all be 3.0.0.beta1 for now)?

Contributor

croaky commented Jan 5, 2011

I don't feel strongly one way or the other. An applicable analogy might be Rails 3-Arel 1.

Owner

jferris commented Jan 6, 2011

Yeah, let's start at 1.0.0.beta1.

jasonm commented Nov 2, 2011

shoulda-matchers and shoulda-context have had several releases at 1.0.0.betaX

@jasonm jasonm closed this Nov 2, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment