Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 123 lines (119 sloc) 2.67 kb
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
1 PATH
2 remote: .
3 specs:
78d6dabb »
2012-08-03 [#60] [#62] Add spork and guard
4 suspenders (1.0.1)
1cb6008a »
2012-03-31 updated bundler to 1.1
5 bundler (>= 1.1)
cd3317be »
2012-08-03 [#53] Add --github option to create a github repo
6 hub (~> 1.10.2)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
7 rails (= 3.2.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
8
9 GEM
d99d7f31 »
2011-10-28 Bump cucumber dev dependency
10 remote: http://rubygems.org/
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
11 specs:
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
12 actionmailer (3.2.6)
13 actionpack (= 3.2.6)
315b0a50 »
2012-04-04 generate a 3.2.3 app
14 mail (~> 2.4.4)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
15 actionpack (3.2.6)
16 activemodel (= 3.2.6)
17 activesupport (= 3.2.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
18 builder (~> 3.0.0)
19 erubis (~> 2.7.0)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
20 journey (~> 1.0.1)
21 rack (~> 1.4.0)
315b0a50 »
2012-04-04 generate a 3.2.3 app
22 rack-cache (~> 1.2)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
23 rack-test (~> 0.6.1)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
24 sprockets (~> 2.1.3)
25 activemodel (3.2.6)
26 activesupport (= 3.2.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
27 builder (~> 3.0.0)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
28 activerecord (3.2.6)
29 activemodel (= 3.2.6)
30 activesupport (= 3.2.6)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
31 arel (~> 3.0.2)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
32 tzinfo (~> 0.3.29)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
33 activeresource (3.2.6)
34 activemodel (= 3.2.6)
35 activesupport (= 3.2.6)
36 activesupport (3.2.6)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
37 i18n (~> 0.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
38 multi_json (~> 1.0)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
39 arel (3.0.2)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
40 aruba (0.4.11)
41 childprocess (>= 0.2.3)
42 cucumber (>= 1.1.1)
43 ffi (>= 1.0.11)
44 rspec (>= 2.7.0)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
45 builder (3.0.0)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
46 childprocess (0.3.1)
bcfb05e5 »
2011-10-28 Adding aruba
47 ffi (~> 1.0.6)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
48 cucumber (1.1.9)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
49 builder (>= 2.1.2)
50 diff-lcs (>= 1.1.2)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
51 gherkin (~> 2.9.0)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
52 json (>= 1.4.6)
53 term-ansicolor (>= 1.0.6)
54 diff-lcs (1.1.3)
55 erubis (2.7.0)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
56 ffi (1.0.11)
57 gherkin (2.9.3)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
58 json (>= 1.4.6)
59 hike (1.2.1)
cd3317be »
2012-08-03 [#53] Add --github option to create a github repo
60 hub (1.10.2)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
61 i18n (0.6.0)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
62 journey (1.0.4)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
63 json (1.6.6)
64 mail (2.4.4)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
65 i18n (>= 0.4.0)
66 mime-types (~> 1.16)
67 treetop (~> 1.4.8)
d552472e »
2012-07-11 Committing Gemfile.lock
68 mime-types (1.19)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
69 multi_json (1.3.6)
1cb6008a »
2012-03-31 updated bundler to 1.1
70 polyglot (0.3.3)
ab7294c8 »
2012-03-31 updated rails to 3.2.2, changed gem version to 0.3.3
71 rack (1.4.1)
1cb6008a »
2012-03-31 updated bundler to 1.1
72 rack-cache (1.2)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
73 rack (>= 0.4)
74 rack-ssl (1.3.2)
75 rack
76 rack-test (0.6.1)
77 rack (>= 1.0)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
78 rails (3.2.6)
79 actionmailer (= 3.2.6)
80 actionpack (= 3.2.6)
81 activerecord (= 3.2.6)
82 activeresource (= 3.2.6)
83 activesupport (= 3.2.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
84 bundler (~> 1.0)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
85 railties (= 3.2.6)
86 railties (3.2.6)
87 actionpack (= 3.2.6)
88 activesupport (= 3.2.6)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
89 rack-ssl (~> 1.3.2)
90 rake (>= 0.8.7)
91 rdoc (~> 3.4)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
92 thor (>= 0.14.6, < 2.0)
637427d4 »
2011-10-29 raise delivery errors of emails in development environment. more visi…
93 rake (0.9.2.2)
1cb6008a »
2012-03-31 updated bundler to 1.1
94 rdoc (3.12)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
95 json (~> 1.4)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
96 rspec (2.9.0)
97 rspec-core (~> 2.9.0)
98 rspec-expectations (~> 2.9.0)
99 rspec-mocks (~> 2.9.0)
100 rspec-core (2.9.0)
101 rspec-expectations (2.9.0)
102 diff-lcs (~> 1.1.3)
103 rspec-mocks (2.9.0)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
104 sprockets (2.1.3)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
105 hike (~> 1.2)
106 rack (~> 1.0)
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
107 tilt (~> 1.1, != 1.3.0)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
108 term-ansicolor (1.0.7)
d552472e »
2012-07-11 Committing Gemfile.lock
109 thor (0.15.4)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
110 tilt (1.3.3)
111 treetop (1.4.10)
112 polyglot
113 polyglot (>= 0.3.1)
983548bc »
2012-06-15 use rails 3.2.6 to generate new apps
114 tzinfo (0.3.33)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
115
116 PLATFORMS
117 ruby
118
119 DEPENDENCIES
8586540e »
2012-03-31 updted aruba to latest and cucumber to min req version
120 aruba (~> 0.4.11)
f9f31e8e »
2012-03-31 Updated cucumber, cucumber-rails and capybara-webkit to latest versions
121 cucumber (~> 1.1.9)
e097c00a »
2011-10-21 Add a Gemfile to resolve dependencies in development
122 suspenders!
Something went wrong with that request. Please try again.