Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 130 lines (126 sloc) 3.143 kb
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
1 PATH
2 remote: .
3 specs:
b466dd9 @delphaber Run missing bundle install
delphaber authored
4 suspenders (1.28.0)
8fb016d @tysongach Update Bitters
tysongach authored
5 bitters (~> 1.0.0)
d46626e @croaky Clean up Gemfile and gemspec
croaky authored
6 bundler (~> 1.3)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
7 rails (= 4.2.1)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
8
9 GEM
d46626e @croaky Clean up Gemfile and gemspec
croaky authored
10 remote: https://rubygems.org/
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
11 specs:
982e033 @delphaber Update to rails 4.2.1
delphaber authored
12 actionmailer (4.2.1)
13 actionpack (= 4.2.1)
14 actionview (= 4.2.1)
15 activejob (= 4.2.1)
58d2426 @croaky Generate a Rails 4.1.6 app
croaky authored
16 mail (~> 2.5, >= 2.5.4)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
17 rails-dom-testing (~> 1.0, >= 1.0.5)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
18 actionpack (4.2.1)
19 actionview (= 4.2.1)
20 activesupport (= 4.2.1)
21 rack (~> 1.6)
142bafd @croaky Upgrade to Rails 4
croaky authored
22 rack-test (~> 0.6.2)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
23 rails-dom-testing (~> 1.0, >= 1.0.5)
24 rails-html-sanitizer (~> 1.0, >= 1.0.1)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
25 actionview (4.2.1)
26 activesupport (= 4.2.1)
6a8d2d0 @croaky Create a Rails 4.1 app
croaky authored
27 builder (~> 3.1)
28 erubis (~> 2.7.0)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
29 rails-dom-testing (~> 1.0, >= 1.0.5)
30 rails-html-sanitizer (~> 1.0, >= 1.0.1)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
31 activejob (4.2.1)
32 activesupport (= 4.2.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
33 globalid (>= 0.3.0)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
34 activemodel (4.2.1)
35 activesupport (= 4.2.1)
6a8d2d0 @croaky Create a Rails 4.1 app
croaky authored
36 builder (~> 3.1)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
37 activerecord (4.2.1)
38 activemodel (= 4.2.1)
39 activesupport (= 4.2.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
40 arel (~> 6.0)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
41 activesupport (4.2.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
42 i18n (~> 0.7)
6a8d2d0 @croaky Create a Rails 4.1 app
croaky authored
43 json (~> 1.7, >= 1.7.7)
44 minitest (~> 5.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
45 thread_safe (~> 0.3, >= 0.3.4)
6a8d2d0 @croaky Create a Rails 4.1 app
croaky authored
46 tzinfo (~> 1.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
47 arel (6.0.0)
8fb016d @tysongach Update Bitters
tysongach authored
48 bitters (1.0.0)
43aa620 @kylefiedler Add bitters during setup
kylefiedler authored
49 bourbon (>= 3.2)
50 sass (>= 3.2)
51 thor
b466dd9 @delphaber Run missing bundle install
delphaber authored
52 bourbon (4.2.3)
8fb016d @tysongach Update Bitters
tysongach authored
53 sass (~> 3.4)
43aa620 @kylefiedler Add bitters during setup
kylefiedler authored
54 thor
2ce4c8d @mjankowski Avoid `gem build` error
mjankowski authored
55 builder (3.2.2)
56 diff-lcs (1.2.5)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
57 erubis (2.7.0)
27404ed @delphaber Run bundle install
delphaber authored
58 globalid (0.3.5)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
59 activesupport (>= 4.1.0)
60 i18n (0.7.0)
58dc6a3 @croaky v1.23.0
croaky authored
61 json (1.8.2)
b466dd9 @delphaber Run missing bundle install
delphaber authored
62 loofah (2.0.2)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
63 nokogiri (>= 1.5.9)
681203e @ventsislaf Use Rails 4.1.8
ventsislaf authored
64 mail (2.6.3)
58d2426 @croaky Generate a Rails 4.1.6 app
croaky authored
65 mime-types (>= 1.16, < 3)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
66 mime-types (2.4.3)
2ce4c8d @mjankowski Avoid `gem build` error
mjankowski authored
67 mini_portile (0.6.0)
b466dd9 @delphaber Run missing bundle install
delphaber authored
68 minitest (5.6.1)
2ce4c8d @mjankowski Avoid `gem build` error
mjankowski authored
69 nokogiri (1.6.2.1)
70 mini_portile (= 0.6.0)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
71 rack (1.6.0)
3bed52b @croaky Bump to 1.1.5
croaky authored
72 rack-test (0.6.2)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
73 rack (>= 1.0)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
74 rails (4.2.1)
75 actionmailer (= 4.2.1)
76 actionpack (= 4.2.1)
77 actionview (= 4.2.1)
78 activejob (= 4.2.1)
79 activemodel (= 4.2.1)
80 activerecord (= 4.2.1)
81 activesupport (= 4.2.1)
142bafd @croaky Upgrade to Rails 4
croaky authored
82 bundler (>= 1.3.0, < 2.0)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
83 railties (= 4.2.1)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
84 sprockets-rails
85 rails-deprecated_sanitizer (1.0.3)
86 activesupport (>= 4.2.0.alpha)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
87 rails-dom-testing (1.0.6)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
88 activesupport (>= 4.2.0.beta, < 5.0)
89 nokogiri (~> 1.6.0)
90 rails-deprecated_sanitizer (>= 1.0.1)
8fb016d @tysongach Update Bitters
tysongach authored
91 rails-html-sanitizer (1.0.2)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
92 loofah (~> 2.0)
982e033 @delphaber Update to rails 4.2.1
delphaber authored
93 railties (4.2.1)
94 actionpack (= 4.2.1)
95 activesupport (= 4.2.1)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
96 rake (>= 0.8.7)
142bafd @croaky Upgrade to Rails 4
croaky authored
97 thor (>= 0.18.1, < 2.0)
62b341c @delphaber Update Rails to 4.2.0
delphaber authored
98 rake (10.4.2)
4bdb415 @delphaber Use rspec 3.2
delphaber authored
99 rspec (3.2.0)
100 rspec-core (~> 3.2.0)
101 rspec-expectations (~> 3.2.0)
102 rspec-mocks (~> 3.2.0)
103 rspec-core (3.2.3)
104 rspec-support (~> 3.2.0)
105 rspec-expectations (3.2.1)
106 diff-lcs (>= 1.2.0, < 2.0)
107 rspec-support (~> 3.2.0)
108 rspec-mocks (3.2.1)
109 diff-lcs (>= 1.2.0, < 2.0)
110 rspec-support (~> 3.2.0)
111 rspec-support (3.2.2)
b466dd9 @delphaber Run missing bundle install
delphaber authored
112 sass (3.4.14)
113 sprockets (3.1.0)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
114 rack (~> 1.0)
b466dd9 @delphaber Run missing bundle install
delphaber authored
115 sprockets-rails (2.3.1)
142bafd @croaky Upgrade to Rails 4
croaky authored
116 actionpack (>= 3.0)
117 activesupport (>= 3.0)
721350f @croaky v1.18.0
croaky authored
118 sprockets (>= 2.8, < 4.0)
f4ef6dd @croaky Bump to 1.9.1
croaky authored
119 thor (0.19.1)
8fb016d @tysongach Update Bitters
tysongach authored
120 thread_safe (0.3.5)
6d4c89e @croaky v1.16.0
croaky authored
121 tzinfo (1.2.2)
6a8d2d0 @croaky Create a Rails 4.1 app
croaky authored
122 thread_safe (~> 0.1)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
123
124 PLATFORMS
125 ruby
126
127 DEPENDENCIES
4bdb415 @delphaber Use rspec 3.2
delphaber authored
128 rspec (~> 3.2)
e097c00 Add a Gemfile to resolve dependencies in development
Harold Giménez authored
129 suspenders!
Something went wrong with that request. Please try again.