Permalink
Browse files

Bump to 1.3.0

  • Loading branch information...
1 parent 0d412fe commit 7cd97e4c3c3646fe323f686aba476bd98bcf071f @mcmire mcmire committed May 13, 2013
Showing with 15 additions and 6 deletions.
  1. +5 −5 Gemfile.lock
  2. +9 −0 NEWS.md
  3. +1 −1 lib/suspenders/version.rb
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- suspenders (1.2.2)
+ suspenders (1.3.0)
bundler (~> 1.3)
hub (~> 1.10)
rails (= 3.2.13)
@@ -54,16 +54,16 @@ GEM
ffi (1.6.0)
gherkin (2.11.6)
json (>= 1.7.6)
- hike (1.2.1)
- hub (1.10.5)
+ hike (1.2.2)
+ hub (1.10.6)
i18n (0.6.1)
journey (1.0.4)
json (1.7.7)
mail (2.5.3)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.22)
+ mime-types (1.23)
multi_json (1.7.2)
polyglot (0.3.3)
rack (1.4.5)
@@ -99,7 +99,7 @@ GEM
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
thor (0.18.1)
- tilt (1.3.6)
+ tilt (1.4.1)
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
View
@@ -1,3 +1,12 @@
+1.3.0 (May 13, 2013)
+
+* Switch web server from Thin to Unicorn
+* Set up database before setting up RSpec so that the rspec:install task works
+* Add Delayed::Job
+* Clean up cruft from ActionMailer delivery configuration
+* strong_parameters now raises an error in development
+* Enforce Ruby 1.9.2+ in the gemspec
+
1.2.2 (March 14, 2013)
* Fix Syntax error in staging/production environment config files.
@@ -1,3 +1,3 @@
module Suspenders
- VERSION = '1.2.2'
+ VERSION = '1.3.0'
end

0 comments on commit 7cd97e4

Please sign in to comment.