Skip to content
Browse files

Bump to 1.4.0

  • Loading branch information...
1 parent 5b2bd2b commit ff1cfa3515a435924750e13ff630b4eb525ec71f @croaky croaky committed Jul 21, 2013
Showing with 12 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +10 −0 NEWS.md
  3. +1 −1 lib/suspenders/version.rb
View
2 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- suspenders (1.3.0)
+ suspenders (1.4.0)
bundler (~> 1.3)
hub (~> 1.10)
rails (= 4.0.0)
View
10 NEWS.md
@@ -1,3 +1,13 @@
+1.4.0 (July 21, 2013)
+
+* Support Rails 4.
+* Support Ruby 2.
+* Remove jQuery UI.
+* Factories spec works for non-ActiveRecord objects.
+* Use New Relic RPM gem >= 3.5.7 for Heroku request queue accuracy.
+* Abort RSpec runs on first failure.
+* Replace custom email validator with gem.
+
1.3.0 (May 13, 2013)
* Switch web server from Thin to Unicorn
View
2 lib/suspenders/version.rb
@@ -1,3 +1,3 @@
module Suspenders
- VERSION = '1.3.0'
+ VERSION = '1.4.0'
end

0 comments on commit ff1cfa3

Please sign in to comment.
Something went wrong with that request. Please try again.