Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Adding note to README about PostgreSQL dependency #71

Merged
merged 1 commit into from

2 participants

@andyw8

No description provided.

@gabebw gabebw merged commit de20630 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 10, 2012
  1. @andyw8
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 0 deletions.
  1. +2 −0  README.md
View
2  README.md
@@ -83,6 +83,8 @@ It requires you have QT installed on your machine before running Suspenders.
Instructions for installing QT on most systems are [available here](https://github.com/thoughtbot/capybara-webkit/wiki/Installing-QT).
+PostgreSQL needs to be installed and running for the db:create rake task.
+
Issues
------
Something went wrong with that request. Please try again.