Permalink
Browse files

Requiring latest riot and rails in gemspec

  • Loading branch information...
gus committed May 18, 2010
1 parent 1303648 commit b6a6d617b1f337048aa21dc41b7a4baba1c68599
Showing with 3 additions and 3 deletions.
  1. +3 −3 Rakefile
View
@@ -32,10 +32,10 @@ begin
gem.email = "gus@gusg.us"
gem.homepage = "http://github.com/thumblemonks/riot-rails"
gem.authors = ["Justin 'Gus' Knowlden"]
- gem.add_dependency("riot", ">= 0.10.13")
+ gem.add_dependency("riot", ">= 0.11.0")
gem.add_dependency("rack-test", ">= 0.5.3")
- gem.add_development_dependency("activerecord", ">= 3.0.0.beta2")
- gem.add_development_dependency("actionpack", ">= 3.0.0.beta2")
+ gem.add_development_dependency("activerecord", ">= 3.0.0.beta3")
+ gem.add_development_dependency("actionpack", ">= 3.0.0.beta3")
end
Jeweler::GemcutterTasks.new
rescue LoadError

0 comments on commit b6a6d61

Please sign in to comment.