Requirements

heynemann edited this page Apr 14, 2011 · 2 revisions
Clone this wiki locally

Requirements

lithumbor works with Python 2.5 and later.

It also requires pyCrypto to be installed. It can be easily installed with pip install pyCrypto.

After having the requirements, proceed to Installing libthumbor.

Note

libthumbor does not require thumbor to be installed, though.