Permalink
Browse files

Regenerate gemspec for version 0.0.3

  • Loading branch information...
1 parent e8c5eab commit fb0e7ab420c4ad2896a2a5db0059622bc268cea0 @tigrish committed Dec 14, 2011
Showing with 5 additions and 5 deletions.
  1. +5 −5 will-paginate-i18n.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{will-paginate-i18n}
- s.version = "0.0.2"
+ s.version = "0.0.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = [%q{Christopher Dell}]
- s.date = %q{2011-12-13}
+ s.date = %q{2011-12-14}
s.description = %q{Translations for the will_paginate gem}
s.email = %q{chris@tigrish.com}
s.extra_rdoc_files = [
@@ -57,20 +57,20 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
- s.add_development_dependency(%q<bundler>, ["~> 1.1.rc.3"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.0.10"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<rcov>, [">= 0"])
s.add_development_dependency(%q<i18n-spec>, [">= 0"])
else
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
- s.add_dependency(%q<bundler>, ["~> 1.1.rc.3"])
+ s.add_dependency(%q<bundler>, ["~> 1.0.10"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<i18n-spec>, [">= 0"])
end
else
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
- s.add_dependency(%q<bundler>, ["~> 1.1.rc.3"])
+ s.add_dependency(%q<bundler>, ["~> 1.0.10"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<i18n-spec>, [">= 0"])

0 comments on commit fb0e7ab

Please sign in to comment.