Permalink
Browse files

Updated composer so PHP 5.3 is required

  • Loading branch information...
tijsverkoyen committed Feb 9, 2013
1 parent 2844666 commit 70ee412434dd6de4ab3ae06d024c2a9117911b89
Showing with 6 additions and 2 deletions.
  1. +4 −0 CHANGELOG.md
  2. +1 −1 CssToInlineStyles.php
  3. +1 −1 composer.json
View
@@ -1,3 +1,7 @@
+# Changelog since 1.1.0
+
+* require php 5.3
+
# Changelog since 1.0.6
* made the class compliant with PSR2.
View
@@ -5,7 +5,7 @@
* CSS to Inline Styles class
*
* @author Tijs Verkoyen <php-css-to-inline-styles@verkoyen.eu>
- * @version 1.1.0
+ * @version 1.2.0
* @copyright Copyright (c), Tijs Verkoyen. All rights reserved.
* @license BSD License
*/
View
@@ -12,7 +12,7 @@
}
],
"require": {
- "php": ">=5.2.0"
+ "php": ">=5.3.0"
},
"target-dir": "TijsVerkoyen/CssToInlineStyles",
"autoload": {

0 comments on commit 70ee412

Please sign in to comment.