Permalink
Browse files

Don't patch glib vapi with valac 0.42

It was fixed upstream.

Signed-off-by: Jiří Janoušek <janousek.jiri@gmail.com>
  • Loading branch information...
fenryxo committed Sep 3, 2018
1 parent 20af4ab commit 22ea0a6203d8d2ba440643683aa9d34f07619c97
Showing with 1 addition and 1 deletion.
  1. +1 −1 wscript
View
@@ -605,7 +605,7 @@ def build(ctx):
packages += " valacef valacefgtk"
uselib += " VALACEF VALACEFGTK"
vapi_to_patch = ["glib-2.0"]
vapi_to_patch = [] if ctx.env.VALAC_SERIES == "0.42" else ["glib-2.0"]
if ctx.env.with_unity:
vapi_to_patch.append('unity')
vapi_to_patch.append('gee-1.0')

0 comments on commit 22ea0a6

Please sign in to comment.