Permalink
Browse files

Bump version to 1.1.0; at least R14B now required for RSA-SHA1.

  • Loading branch information...
1 parent 5ee7aa6 commit 3bea61266290ee5467f87ab12c5f422401a3f1b7 @tim committed Jan 24, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.txt
  2. +1 −1 ebin/oauth.app
View
@@ -31,4 +31,4 @@ Example client/server code is at http://github.com/tim/erlang-oauth-examples.
Unit tests are at http://github.com/tim/erlang-oauth-tests.
-Erlang R12B-5 or greater is required for RSA-SHA1.
+Erlang/OTP R14B or greater is required for RSA-SHA1.
View
@@ -1,6 +1,6 @@
{application, oauth, [
{description, "An Erlang OAuth 1.0 implementation"},
- {vsn, "1.0.2"},
+ {vsn, "1.1.0"},
{modules, [
oauth,
oauth_client,

0 comments on commit 3bea612

Please sign in to comment.