Permalink
Browse files

Don't depend on insecure Rails version.

2.3.4 has security issues and should not be used. Also leave room
for possible future versions in the 2.3.x series.
  • Loading branch information...
graaff authored and timcharper committed Apr 30, 2010
1 parent 838387b commit 318cbaf0240b34174e0792de75e95ce4a76dec59
Showing with 2 additions and 2 deletions.
  1. +2 −2 spec/spec_helper.rb
View
@@ -2,7 +2,7 @@
require 'spec'
-gem 'activesupport', "2.3.4"
+gem 'activesupport', "~> 2.3.5"
gem 'actionpack', ">= 2.2.0"
require 'active_support'
@@ -23,4 +23,4 @@ class String
def to_regexp
is_a?(Regexp) ? self : Regexp.new(Regexp.escape(self.to_s))
end
-end
+end

0 comments on commit 318cbaf

Please sign in to comment.