Skip to content
Permalink
Browse files

Add do your own experiments section in DEMO notebook

  • Loading branch information...
martinzugnoni committed Dec 14, 2018
1 parent d95ed97 commit 3220a7fc32405c4767a1b0cc3192b83977048611
Showing with 21 additions and 43 deletions.
  1. +21 −43 DEMO.ipynb
@@ -18,49 +18,6 @@
"Maya is mostly built around the headaches and use-cases around parsing datetime data from websites."
]
},
{
"cell_type": "markdown",
"metadata": {},
"source": [
"## Installing Maya"
]
},
{
"cell_type": "markdown",
"metadata": {},
"source": [
"Installation is easy, with `pip`:"
]
},
{
"cell_type": "code",
"execution_count": 32,
"metadata": {},
"outputs": [
{
"name": "stdout",
"output_type": "stream",
"text": [
"Requirement already satisfied: maya in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (0.6.0)\n",
"Requirement already satisfied: pendulum>=2.0.2 in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (2.0.4)\n",
"Requirement already satisfied: dateparser>=0.7.0 in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (0.7.0)\n",
"Requirement already satisfied: humanize in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (0.5.1)\n",
"Requirement already satisfied: snaptime in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (0.2.4)\n",
"Requirement already satisfied: tzlocal in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (1.5.1)\n",
"Requirement already satisfied: pytz in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from maya) (2018.5)\n",
"Requirement already satisfied: pytzdata>=2018.3 in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from pendulum>=2.0.2->maya) (2018.7)\n",
"Requirement already satisfied: python-dateutil<3.0,>=2.6 in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from pendulum>=2.0.2->maya) (2.7.3)\n",
"Requirement already satisfied: regex in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from dateparser>=0.7.0->maya) (2018.11.22)\n",
"Requirement already satisfied: six>=1.5 in /Users/mzugnoni/.virtualenvs/jupyterhub/lib/python3.6/site-packages (from python-dateutil<3.0,>=2.6->pendulum>=2.0.2->maya) (1.11.0)\n",
"\u001b[33mYou are using pip version 18.0, however version 18.1 is available.\n",
"You should consider upgrading via the 'pip install --upgrade pip' command.\u001b[0m\n"
]
}
],
"source": [
"!pip install maya"
]
},
{
"cell_type": "markdown",
"metadata": {},
@@ -503,6 +460,27 @@
"source": [
"From here, there are a number of methods available to you, which you can use to compare this event to another event."
]
},
{
"cell_type": "markdown",
"metadata": {},
"source": [
"## Do your own experiments here...\n",
"\n",
"Try `maya` youself by adding your code below and running your own experiments 👇"
]
},
{
"cell_type": "code",
"execution_count": null,
"metadata": {},
"outputs": [],
"source": [
"import maya\n",
"\n",
"# your code here\n",
"maya."
]
}
],
"metadata": {

0 comments on commit 3220a7f

Please sign in to comment.
You can’t perform that action at this time.