Conflict with SublimeCodeIntel #11

Closed
edubkendo opened this Issue Dec 18, 2012 · 2 comments

Projects

None yet

2 participants

@edubkendo

This plugin causes a conflict with SublimeCodeIntel as described here, causing it to be unable to find it's SilverCity binaries, which require libpcre.so.3 I don't know why, only that the problem began after I installed SublimeAStyleFormatter, and stopped when I removed it. It's a shame as these are both very useful plugins. I don't know if there is any way to fix it, but would be awesome if there was.

@timonwong
Owner

Thanks, It's a problem related to the same lib name, I'll fix that soon.

@edubkendo

Awesome. Thank you. Looking forward to being able to use them both.

@timonwong timonwong closed this in d2ee5b4 Dec 18, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment