0013616: Bezeichnung Felder E-Mail und E-Mail (privat) falsch #6734

Open
Gloirin opened this Issue Jun 9, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@Gloirin

Gloirin commented Jun 9, 2018

Reported by mrHJS on 12 Nov 2017 13:20

Mir ist aufgefallen, dass die E-Mail Adresse, die ich in Tine bei E-Mail (privat) eingebe, auf allen meinen Geräten (Samsung Note 4, Mac OS X Sierra, emClient auf Windows) immer als "Arbeitsadresse" angezeigt wird und umgekehrt die E-Mail, die ich bei Tine ins normale E-Mail-Feld eingebe, überall als private Adresse. Dementsprechend gehe ich davon aus, dass die Felder in Tine vertauscht sind. Könntet ihr die gerade mal kurz tauschen? Oder zumindest die Bezeichnungen in der Weboberfläche?

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by pschuele on 7 Dec 2017 17:27

welche tine 2.0 version benutzt du denn? ich habe eben noch mal die zuordnungen in ActiveSync und CardDAV geprüft, und da sieht es für mich richtig aus.

z.b. osx (carddav):

    $card->add('EMAIL', $_record->email, array('TYPE' => 'WORK'));
    $card->add('EMAIL', $_record->email_home, array('TYPE' => 'HOME'));

Gloirin commented Jun 11, 2018

Comment posted by pschuele on 7 Dec 2017 17:27

welche tine 2.0 version benutzt du denn? ich habe eben noch mal die zuordnungen in ActiveSync und CardDAV geprüft, und da sieht es für mich richtig aus.

z.b. osx (carddav):

    $card->add('EMAIL', $_record->email, array('TYPE' => 'WORK'));
    $card->add('EMAIL', $_record->email_home, array('TYPE' => 'HOME'));
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment