0013650: After apt-get upgrade Error: PHP unexpected '=', expecting ')' in /usr/share/tine20/Tinebase/Core.php on line 1545 #6751

Closed
Gloirin opened this Issue Jun 9, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@Gloirin

Gloirin commented Jun 9, 2018

Reported by Karimba on 6 Dec 2017 00:22

Version: 2017.08.9 Community Edition

Debian 7
After doing apt-get upgrade the setup.php does not run
Error: PHP unexpected '=', expecting ')' in /usr/share/tine20/Tinebase/Core.php on line 1545

Steps to reproduce: sudo apt-get update
/user/share/tine20/php setup.php --update

Additional information: Previous Version is 2017.2

@Gloirin Gloirin self-assigned this Jun 9, 2018

@Gloirin Gloirin closed this Jun 9, 2018

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by pschuele on 1 Feb 2018 14:00

you should update to debian 8 or 9 ... your php version is no longer supported by tine 2.0. it needs at minimum php 5.5

Gloirin commented Jun 11, 2018

Comment posted by pschuele on 1 Feb 2018 14:00

you should update to debian 8 or 9 ... your php version is no longer supported by tine 2.0. it needs at minimum php 5.5

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment